Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

martinchivers

macrumors 6502
Original poster
Jun 19, 2011
279
9
Bath, Somerset, UK
I've a Late 2012, 21.5 inch with 8 gig of ram. I've just updated to Catalina (10.15.7). But want to instal gimp as my old photoshop stopped working after the new instal. Gimp requires 10.13 High Sierra. Would it be possible to instal that, or something newer? I've searched around and been unable to get a definitive answer.
Screenshot 2023-09-04 at 13.22.41.png
 

hg.wells

macrumors 65816
Apr 1, 2013
1,042
756
From what I understand Gimp requires 10.13 or higher, you’ve installed 10.15 so you shouldn’t have any issues.
 

martinchivers

macrumors 6502
Original poster
Jun 19, 2011
279
9
Bath, Somerset, UK
thank you. yes, I revisited it & must have downloaded the wrong version. All done now & will be looking at it later. Hope its not too dissimilar to photoshop
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.