Late 2012 mac mini won't restart (but boots fine)

Discussion in 'Mac mini' started by Yanwoo, Jun 28, 2013.

  1. Yanwoo macrumors regular

    Joined:
    Aug 6, 2006
    #1
    Hi,

    Have a curious problem where my mac mini won't restart - but boots fine when turned off and on again.

    I've recently encrypted my hard drive and it seemed to happen after installing the latest updates (but that could just be because it's the first time I've done a restart since the encryption).

    It does the boot noise and then nothing - a blank screen. I've tried resetting the SMC and NVRAM and booting into safe mode, running disk utility etc. but nothing seems to fix it.

    It's not a major problem since I really only need to reboot when installing upgrades but my concern would be it's indicative of a wider problem.

    Have a genius appointment next week but was wondering if anyone had experienced something similar?

    Mini is a late 2012 2.6ghz i7 with SSD.
     
  2. cmeisenzahl macrumors 6502

    Joined:
    Oct 7, 2005
    #2
    Darn, haven't seen that one before, definitely strange. Please do let us know what you learn. And good luck.
     
  3. soundcapsule macrumors newbie

    Joined:
    Aug 3, 2013
    #3
    Mac Mini not restarting

    Hi,

    Same thing happening here.
    I encrupted the drive (Filevault), and now the Mini does not restart.
    Will boot from a normal power up but not restart. This is a huge problem as I run it as a server and have to remote desktop into it often.
    Please let me know if you have found a solution.

    Cheers,

    Paul
     
  4. Oujmik macrumors member

    Joined:
    Oct 23, 2012
    #5
    Could also be worth disconnecting all USB devices - I had a similar problem caused by a dodgy device.
     
  5. Cape Dave macrumors 65832

    Joined:
    Nov 16, 2012
    Location:
    Northeast
    #6
    Often this is the last hardware (USB, like he said) or the last software you installed.
     
  6. opinio macrumors 65816

    Joined:
    Mar 23, 2013
    #7
    I had this problem once. After some work on reinstalling the OS a few times and eliminating problems I found the issue related to me sharing the main OS SSD on the local network as a complete shared drive. I could share a folder, but if I shared the whole drive and populated permissions then OSX would not reboot. So I 'unshared' the drive and now everything is fine. I guessed it had something to do with not being able to shutdown network connections before trying to reboot.

    I have a feeling though that my issue could have been a one off issue with the config I have.

    Anyway that is unlikely to directly fix anyone's problems but may provide some ideas in the process of elimination.
     

Share This Page