Late 2012 mini makes noise opening Windows

Discussion in 'Mac mini' started by air23cary, Jan 11, 2013.

  1. air23cary macrumors member

    Joined:
    Oct 10, 2004
    #1
    I have a new 2.6GHz I7, 16GB ram, 256GB SSD mini. I run Windows 7 through Parallels and every time I load Windows my mini makes like a blowing airish sound for about 45 seconds then stops. It is definitely noticeable but only when starting up Windows. Is there something wrong with my mini?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Can you record that sound via QuickTime X > File > New Audio Recording > Built-in microphone, save it as MP3 and compress it as ZIP (to make it attachable) and attach it to your next post (in this thread, as one per issue does suffice) via the [​IMG] (Attachments) button?
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    I'm sure it's just the fan speeding up from the load of starting up Windows. Most likely it's of no concern.
     
  4. jmcgeejr macrumors 6502

    jmcgeejr

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #4
    Yeah most likely it's the cpu getting warm from the load and the fan is kicking in.
     
  5. air23cary thread starter macrumors member

    Joined:
    Oct 10, 2004
    #5
    Update: I have determined the noise is coming from my Thunderbolt display (in the back). Again, only time I hear it is when I open Parallels/Windows. Should I be concerned? Sorry for the confusion.
     

Share This Page