Late 2013 imac freezing when USB audio devices connected

Discussion in 'iMac' started by thomas223, Jan 20, 2015.

  1. thomas223, Jan 20, 2015
    Last edited: Jan 21, 2015

    thomas223 macrumors member

    Joined:
    Nov 29, 2011
    #1
    Hi,

    I have a late 2013 27" iMac with a fusion drive. Every time I connect a USB audio device the iMac ends up freezing after a few minutes. It seems to be a problem for all 2013 27" imacs with fusion drives and some people also experience crackling sounds. I used to follow a discussion on the apple support communities but that page hasn't been updated in a long time:

    https://discussions.apple.com/thread/5479208?tstart=0

    So would like to ask if anyone who has experienced this issue knows if Yosemite has fixed the problem. I can't find any comments on the internet that mention anything.

    Thanks!
     
  2. thomas223 thread starter macrumors member

    Joined:
    Nov 29, 2011
  3. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #3
    Some thoughts...

    What USB audio device do you have?

    If it uses drivers supplied by the manufacturer, do you have the latest copies?

    Have you tried asking this question in the digital audio forum here at MR.com?

    Have you tried searching gearslutz.com for a solution, or posing your questions there?
     
  4. thomas223 thread starter macrumors member

    Joined:
    Nov 29, 2011
    #4
    Hi, thanks for replying.

    The device is the Audioengine W1 ( http://audioengineusa.com/news/Audioengine-Announces-W1-Premium-Wireless-Adapter ) . As far as I know they have their own onboard drivers.

    For some reason I'm unable to access the apple support community forums once I log in. I receive the following error:

    "Looking for something in Apple Support Communities?The page you tried was not found. You may have used an outdated link or may have typed the address (URL) incorrectly. Please visit the main page of Apple Support Communities for links to discussion areas."

    Thanks, I'll try those sites you mentioned.
     

Share This Page