late08 MBP 10.6 very slow

Discussion in 'macOS' started by Tobler51, Oct 28, 2009.

  1. Tobler51 macrumors member

    Joined:
    Sep 4, 2008
    #1
    Hey guys, i've got a big problem...i can't work on my MBP because its so damn slow.

    each 10-20 sec it shows me this damn "Volleyball" and loads for about 10-15 sec. i can't do a thing :-/

    This is happening for about 3-4 days now.
    sometimes it works very well for about 3-5 minutes, but then it slows down again :-/

    working with skype, itunes, internet browser...nothing works fluent :/
    itunes stops playing songs while loading.

    and timemachine backup took 3 hours for 15gb. it stucks each 200mb for about a minute o_O (firewire 800)

    Last thing i've done -> installed bootcamp windows 7.....but got freezes and bluescreens (with bootcamp 3!) so i decided to delete it.

    and since then i've got this loading issues regulary. A week ago it just happens once in 30 minutes :-/

    Ram problems? or maybe a HDD defect? (seagate momentus 7400 500gb no gforce)
    worked fluently months ago.
    also checked my system with AHT and ONYX :-/

    http://img163.imageshack.us/img163/811/bildschirmfoto20091028u.jpg
    late 08 unibody mbp
    4gb ram
    2.8ghz
     
  2. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #2
    Make sure you've got 10.6.1 installed, all updates, and especially the Performance Update 1.0. If you do, sit and stew until 10.6.2 or go back to Leopard.
     
  3. Kat King123 macrumors regular

    Kat King123

    Joined:
    Jan 3, 2009
    #3
    im gonna guess and i say that your having problems because you partitioned for windows 7 it can sometimes fragment your HDD. so the only good solution is to do a clean install it might take awhile but just take like 3 hours out of your day and reinstall snow leopard, make sure you do a recent backup right before, and then restore to a back up using migration assistant. might take awhile but will be worth it in the end.
     
  4. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #4
    seconded.. or does windows just fragment the partition that it knows it exists.. the NTFS bit presumably.. I would personally go and backup your data, wipe and start clean..

    You could also try opening a new account, see if that solves any problems your having.. I know it did for me, general crashing without an inkling of a problem, permissions were incorrect. and a whole host of stuff... :)

    PTP
     
  5. Tobler51 thread starter macrumors member

    Joined:
    Sep 4, 2008
    #5
    i've deleted macintosh hd partition (with SL dvd) and clicked "restore with systembackup" from the top menu bar.

    any differences between migration assistant and this method?

    no improvement right now :-/
     
  6. Tobler51 thread starter macrumors member

    Joined:
    Sep 4, 2008
    #6
    okay ive tried to do a fresh SL install -> didn't work - showed up an error while installing.
    tried again to do an systemrestore / timemachine (which worked before) -> error - couldn't restore -.-

    Installed Leopard...worked...but still got this gay volleyball each minutes.

    SO`? i guess its time to say goodbye HDD?
    :confused:


    edit: damnit now....tried to install SL again - worked...did a restore with the migration assistant - worked........looks like it would work now :O!
     

Share This Page