latest AirPort Utility not compatible with El Capitan?

Discussion in 'OS X El Capitan (10.11)' started by kamkiriad, Jan 31, 2016.

  1. kamkiriad macrumors newbie

    kamkiriad

    Joined:
    Jan 31, 2016
    #1
    I just have set up my Mac Mini Server from the scratch (Late 2012 model) and installed El Capitan as well from the scratch, not using TimeMacihne or any other backups that could screw the installation.

    Now I downloaded the latest AirPort Express utility and shockingly, during installation it says it is not compatible with the installed version of OS X. Does anyone have the same issue and how to resolve it?
     
  2. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #2
    Have you tried the built in Airport Utility that comes with El Capitan?
     
  3. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #3
    Ver. 6.3.6 works with El Capitan. It should have been installed automatically in your /Applications/Utilities folder.
     
  4. kamkiriad thread starter macrumors newbie

    kamkiriad

    Joined:
    Jan 31, 2016
    #4
    Yes, I was not aware it is part of the OS X now. everything is fine and I was crying too quickly. Thanks for the instant help making me see :)
     

Share This Page