Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

catskinsox

macrumors member
Original poster
Nov 7, 2006
41
1
I have the latest beta of 13.4 (17L5251a) and I just restarted my Netflix account. I can not get anything above 480p. I noticed trying to play a couple videos that the quality was very poor, then I ran the Test Patterns video where it shows your streaming stats and I'm only getting about 560K - 1750K or so at 854x480. My connection is fine (65 Mbps or so), and all other apps stream fine. I just tried Netflix support which was a total joke. I'm wondering if there's something screwy with the latest beta of tvOS and their current Netflix app. Just curious if anyone else is having an issue.
 

catskinsox

macrumors member
Original poster
Nov 7, 2006
41
1
Sorry, this was not specific to the Apple TV. My web browser is doing it as well. You can ignore this.
 

Topfry

macrumors regular
Apr 19, 2011
220
121
Cant speak for the beta, but the app on the latest public build has been terrible lately; poor scrolling, hanging interface, frequent log outs... was just searching the forums to see if it was just me...
 

loekf

macrumors 6502a
Mar 23, 2015
821
567
Nijmegen, The Netherlands
Cant speak for the beta, but the app on the latest public build has been terrible lately; poor scrolling, hanging interface, frequent log outs... was just searching the forums to see if it was just me...

No its horrible for me as well. A reboot initially helped, but its bad again. Specially scrolling is jerky.
 

umzyi

macrumors 6502
Apr 21, 2011
264
70
UK
I have the same sluggishness on netflix app here on apple tv 4k. Hoping for an update soon
 
  • Like
Reactions: satcomer
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.