Latest el cap beta caused internet to stop working

Discussion in 'OS X El Capitan (10.11)' started by daditude2284, Aug 31, 2015.

  1. daditude2284 macrumors newbie

    Joined:
    Aug 31, 2015
    #1
    After installing the latest beta, my mac would connect to wifi but the Internet itself would not work. I w would try to browse the web And it wouldn't load the page. Gave me an error when connecting to icloud as well. Ended up restoring to 10.10.5. Anyone else have this issue?
     
  2. zhaoxin macrumors regular

    Joined:
    Jan 28, 2015
    #2
    No. But I do have a WiFi issue that I wrote it here.
     
  3. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #3
    I have no WiFi issue. WiFi is working fine for me in El Cap PB6 and Yosemite 10.10.5.

    Lou
     
  4. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #4
    WiFi is working fine for me - El Cap PB6

    Exchange still does not work and outlook 2011 still crashing occasionally.
     
  5. daditude2284 thread starter macrumors newbie

    Joined:
    Aug 31, 2015
    #5
    Would Norton Anti-Virus cause my issue? I restored back to yosemite 10.10.5, and everything is fine.
     
  6. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #6
    ^^^^I run Norton Anti-Virus, though I'm really not sure why? But no, it causes no issues for me.

    Lou
     
  7. daditude2284 thread starter macrumors newbie

    Joined:
    Aug 31, 2015
    #7
    I just wonder what would cause the issue. Once it was restored to yosemite, it was fine. The mac said I was connected to wireless.
     
  8. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #8
    ^^^^Have you tried looking at the Network Control Pane in System Preferences?

    Lou
     
  9. daditude2284 thread starter macrumors newbie

    Joined:
    Aug 31, 2015
    #9
    What would I look for there? I looked and everythign seems to be normal.
     
  10. paris18m macrumors member

    Joined:
    Jun 10, 2011
    #10
    Norton Antivirus? on a mac?

    omg! this reminded me some windows 95-98 days! even then it was a bad choice to run Norton Antivirus on your pc!
     
  11. Macdctr macrumors regular

    Joined:
    Nov 25, 2009
    #11
    I was hesitant on updating my version of El Cap after reading people having issues with internet connectivity but went ahead and did it. So far I haven't had any issues with connectivity and am using my hotel's wireless as I type this post. So far....so good...
     
  12. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #12
    The difference though is, in the Win 95-98 days, you were asking for trouble to NOT run an Anti-virus. That has not changed. In the Win 95-98 days, it was and still is safe to NOT run anti-virus on your mac.
     
  13. MattXDA macrumors 6502

    MattXDA

    Joined:
    Aug 18, 2014
    Location:
    UK
    #13
    I have an issue where Safari will load webpages fine if I type the full URL but it will just hang and then time out if I type a query into the search bar instead. I have to use Chrome to use Google, or navigate to Google.com first before I can search.
     

Share This Page