iPad latest iPAD2 JB available ?

Discussion in 'Jailbreaks and iOS Hacks' started by jigsb007, Jul 30, 2013.

  1. jigsb007 macrumors 6502

    Joined:
    Oct 11, 2010
    #1
    hello all,
    i have JBroken ipad2 (Wi-fi), but i am at 5.0.1. now some of the app requires iOS 6 or more. i was wondering ..is there any JB available ? for which iOS ?
    If there any, is it safe? and working ?
    i dont wanna loose what i have.

    please help..thanks
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    The latest iPad 2 jailbreak is iOS 6.1.2. But you cannot restore to 6.1.2, ever. You can only go to the latest signed iOS version, 6.1.3 in this case.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    6.1.3 has no jailbreak, which you could have found out by actually doing some research before posting, that would also have told you that the 6.0-6.1.2 is safe and works flawlesly like other previous jailbreaks.
     
  4. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #4
    What ? so i am basically screwed !! is ther a way to go 6.1? or 6.1.2 ?
    or just wait, till the JB comes out for 6.1.3 ? and if thats the case then what are my chances ?

    ----------

    Thank you for your time and comments !!!
    i did research , but wasnt sure if i can go ahead...
    i didnt want to lose my current JB, but now if its not possible, then i better go on 6.1.3 and wait for JB.
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Yes, there's no way to go to iOS 6.1 or 6.1.2 without Apple signing it. There will also not be a jailbreak for the iPad 2 running 6.1.3. The next projected jailbreak will be an iOS 7 one.
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    Most probably there won't be a JB for 6.1.3 the devs are holding of for iOS 7.

    You are 6 months too late, if you did do some research you won't be surprised that you can't go to any JB-able iOS, the A5+ problem on upgrading to non-signed iOS version is known for almost a year now.

    Stay on 5.x and hope for a iOS 7 JB which might come at the end of this year, meanwhile do some reading up and pay more attentions to whats going on in the JB scene, otherwise you'll miss out again.
     

Share This Page