Latest iTunes for iPhone 4?

Discussion in 'iPhone' started by Lifesuxsbad, Jun 22, 2010.

  1. Lifesuxsbad macrumors regular

    Lifesuxsbad

    Joined:
    Jun 15, 2010
    #1
    I am expecting my iPhone tomorrow and was wondering do you need iTunes 9.2(or the latest version) to activate it? I was not wanting to download it because I want to wait for the jailbreak to come out but if I have to have it to activate the iPhone then I have no choice. Anyone know?
     
  2. Ishimaru macrumors 6502a

    Joined:
    Jun 18, 2009
    Location:
    Los Angeles
    #2
    Yes you need iTunes 9.2.
     
  3. CrAkD macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #3
    youll need it for syncing folders etc. I would be youll most likely need it to activate the 4 as well but no one really knows other then the few that got theres today. 9.2 wont stop you from jailbreaking other then if you havent JB your current phone (3GS only I believe) with spirit. then after using 9.2 Spirit wont work. but there is no jailbreak for the 4 yet so I think youll be safe when it does come out cause lets be honest lots of people will use 9.2 and im sure the dev team will be aware of that and will probably use it themselves.
     
  4. Lifesuxsbad thread starter macrumors regular

    Lifesuxsbad

    Joined:
    Jun 15, 2010
    #4
    Ahh

    Good advice thanks!!
     

Share This Page