Latest JB that works with ultrasn0w

Discussion in 'Jailbreaks and iOS Hacks' started by cleggster83, May 10, 2011.

  1. cleggster83 macrumors regular

    cleggster83

    Joined:
    May 30, 2010
    Location:
    Bolton, UK
    #1
    Hi,

    Ive got a friend who is still running 3.xx version of iOS. She wants me to up date here to a new version of iOS but i need to know what version to use as she needs to be able to unlock it to all networks so i need to be able to use ultrasn0w.

    Cheers in advance
     
  2. Notibely macrumors newbie

    Notibely

    Joined:
    May 10, 2011
    Location:
    Florida
    #2
    4.3.3

    4.3.3 has a unlock and a jailbreak available today. I would suggest using it.
    Cheers
     
  3. PaulyD macrumors 6502

    Joined:
    Nov 16, 2010
    Location:
    UK
    #3
    Above kinda right but not 100%

    Can jailbreak upto 4.3.3 but if you upgrade directly to that you will also upgrade the baseband which will prevent an unlock

    What model phone is it? Also they/you using a Mac or PC?
     
  4. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #4
    What is it with people today, if you are not 110% certain you should not try and provide advice on this board, especially irreversible bad advice. Stick around, read, learn before you post again. Thanks
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Use pwnage tool to create a custom 4.3.3 in order to preserve the unlockable baseband. Don't update to stock firmware or u will lose the unlock n
     
  6. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #6
    This ^
     
  7. loyalist macrumors 6502

    Joined:
    Mar 18, 2011
    #7
    I just JB to 4.3.3 using redsn0w & tiny umbrella yesterday & preserved baseband.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    TU doesnt preserve the baseband on a 3GS or 3G. Just with iphone 4's.
    And since the iphone in question is on 3.xx then its not an iphone 4.
     
  9. loyalist macrumors 6502

    Joined:
    Mar 18, 2011
    #9
    oops...my bad.
     

Share This Page