Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

Old Bill

macrumors newbie
Original poster
May 20, 2012
3
0
Last night I installed the latest upgrade to Lion in the expectation that the bug where large amounts of data could not be transferred to an external disk had been fixed. It hasn't! I am very annoyed by this!

However, of more immediate concern to me is that my Numbers spreadsheets are no longer displaying any data. The data isn't lost because I can see the values from individual cells as I randomly click around the blank screen but while that's reassuring it's not actually any bloody use.

If either of my gripes has been covered before, I apologise. I have just registered in order to have this moan and seek advice.
 

Old Bill

macrumors newbie
Original poster
May 20, 2012
3
0
"However, of more immediate concern to me is that my Numbers spreadsheets are no longer displaying any data. The data isn't lost because I can see the values from individual cells as I randomly click around the blank screen but while that's reassuring it's not actually any bloody use."

This part of my problem has gone away after several reboots. I still, however, has the annoying problem of not being able to copy to an external disk.

As I explained to my wife - I'm not doing anything clever or out of the ordinary, I am just using the sort of thing I used to do every day, without a problem when I had to use Windows.
 
Comment

robkat

macrumors regular
Dec 22, 2008
190
69
Scotland
Latest Lion Upgrade (19th May 2012)

Hi. Have you tried verifying you ext disc using disc utility?
 
Comment

Old Bill

macrumors newbie
Original poster
May 20, 2012
3
0
Hi. Have you tried verifying you ext disc using disc utility?

Yes I have and it fails verification with an 'invalid sibling link'. However, it then fails rebuilding the catalog B-tree. The solution being suggested is to backup and reformat the disk. To where, I wonder, should I backup my backup and how?

Now I have sort of been here before and always managed to sort out the problem. However, when I tried deleting files using shell commands in a X11 window I received a message saying that the volume was read only. I then suspected that all was not well and basically I had no option but to reformat.

Saying goodbye to my data I did just that and now all seems well. I am at last able to copy all my image files.

Thanks for your interest, robkat.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.