Latest Mavericks update led to grey flashing screen.

Discussion in 'OS X Mavericks (10.9)' started by jglover4, Jul 22, 2014.

  1. jglover4 macrumors newbie

    Joined:
    Jul 22, 2014
    #1
    Hi,

    Mavericks performed an unscheduled update on my machine last night which resulted in the grey screen of death. I booted in safe mode (and got the lovely message that the Mavericks update had been successfully installed) but got the flashing grey screen / background with no dock. I've since rebooted to the same result.

    Unfortunately most of the advice regarding this issue involves making use of the Activity Monitor or Finder, neither of which will open (I will continually get the "[item] closed unexpectedly, do you want to reopen" message when I try).

    I've also tried rebooting with CMD+R held down (with the lofty ideal of re-installing Snow Leopard (that being my OS before Mavericks (which I've not been happy with at all)), but attempting to do so leaves the machine hanging with the apple logo on screen.

    I don't live particularly close to an Apple Store, so won't be able to go for a couple of weeks (and given the unscheduled nature of the update that caused this, I'm baulking slightly at the idea, if I'm honest).

    Any advice gratefully received.

    Thanks in advance.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try holding command-option-r at boot to get to Internet recovery. Once that comes up start Disk Utility and run a repair disk and tell us what that shows?

    It almost sounds like you have a failing hard drive.
     
  3. jglover4 thread starter macrumors newbie

    Joined:
    Jul 22, 2014
    #3
    Thanks for the reply.

    I did try Command-Option-R (listed incorrectly in my original post as CMD-R), but nothing loaded. I've tried it again, based on your recommendation and still nothing. So, I've tried loading in Safe Mode again and that is also no longer an option (apple logo, plain grey screen with a quiet whirring sound, black screen apple logo again, etc - so it does, indeed, look like it can no longer access the HD correctly).

    That's a bit awkward, but not the worst new, I guess :).

    Thanks again.
     

Share This Page