latest QT for SnowLeopard

Discussion in 'macOS' started by zoran, May 9, 2015.

  1. zoran
    Expand Collapse
    macrumors 68030

    Joined:
    Jun 30, 2005
    #1
    In Apple Movie Trailers website i cannot see not even one movie trailer. The reason is because i do not have the appropriate QT app for viewing. I'm using Snow Leopard, which is the appropriate QT application version i'm looking for and where can i download it from?
     
  2. Eithanius, May 9, 2015
    Last edited: May 9, 2015

    Eithanius
    Expand Collapse
    macrumors 65816

    Joined:
    Nov 19, 2005
    #2
    Which browser did you use to view the trailers...?

    Firefox turn up a black pop-up window. Chrome prompts for QT download despite having the most recent version available for SL.

    Safari 5.1.10 works fine though...

    Another question is, have you downloaded all the software updates that are available for SL, up til 10.6.8...?


    UDPATE: Some trailers do work on Firefox, albeit some stuttering...
     
  3. zoran
    Expand Collapse
    thread starter macrumors 68030

    Joined:
    Jun 30, 2005
    #3
    Chrome 42.0.2311.135 (64-bit)

    Exactly!

    Yup all there!
     

Share This Page