Latest QuickTime update will not play Tubesock converted video

Discussion in 'Mac Apps and Mac App Store' started by Radioman, Jan 16, 2008.

  1. Radioman macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #1
    Having updated QuickTime today I have discovered to my horror that the many videos I have ripped to mp4 from YouTube using the excellent Tubesock app. no longer show any video, just audio! :mad:

    Anyone have any ideas?
     
  2. mikelcroft macrumors regular

    Joined:
    Oct 18, 2007
    Location:
    USA
    #2
    None of my iSquint converted videos are working either. -_- just plays audio.

    ...and if I attempt to quicklook a video, quicklook freezes up, and I have to relaunch finder.

    what a crappy update. Ech.

    Any way to downgrade to the previous build?
     
  3. Radioman thread starter macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #3
    I am furious :mad:

    Would love to roll back, is that possible?
     
  4. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #4
    I think the latest QT update screwed with several things.
    To downgrade, uninstall QT. Go to apple.com/downloads and search for quicktime - it should show 7.3.1 and allow you to download it. (I'm assuming that you're using 7.4).
     
  5. Radioman thread starter macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #5
    Thanks for that, good plan! Have downloaded 7.3.1 for Leopard but it won't let me install as it says I have a more recent version installed though I deleted the app. any ideas?
     
  6. mikelcroft macrumors regular

    Joined:
    Oct 18, 2007
    Location:
    USA
    #6
    Yep. same here.

    I was just gonna run it through appzapper, but don't wanna screw anything up.

    hopefully this is fixed soon. -_-
     
  7. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
  8. mikelcroft macrumors regular

    Joined:
    Oct 18, 2007
    Location:
    USA
  9. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #9
    You need to find and delete all the QT files in order to fully delete it-do a spotlight search, trash them, delete them and restart.

    Or just use VLC as mentioned above.:D
     
  10. Radioman thread starter macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #10
    Installed VLC and that works a treat. Nice own goal Jobs ;):D
     
  11. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
    #11
    Sounds to me that Tubesock needs to update its software to convert better. This is still Apple's problem, but still...
     
  12. macismyosheb macrumors newbie

    Joined:
    May 3, 2008
    #12
    Tubesock

    I thought I did something wrong on my computer that the tubesock cannot download youtube videos properly. So, it is the fault of quicktime.
    Then Again, I opened the video with itunes and imovies and it did not work also. Can anybody help me with this problem?
    I sent a support message to tubesock and i also reinstalled the application a few times. They all do not work.
    Thank You In Advance
     
  13. losackmd macrumors member

    Joined:
    Jan 18, 2004
    #13
    tube sock does not work with 10.5.3 and QT 7.5

    does anyone know if tubesock can work with you tube
    i cannot get the video to record or work
     
  14. moh2o macrumors newbie

    Joined:
    Apr 6, 2007
    #14
    It's happening again

    I stopped updating QT for my MacBook about a year ago. This happened to me before. I sent TubeSock an email when this first happened to me back in 2006 and they sent me back a fix.
    It worked and I have had no problems since ,,,,,,,,until just now Oct. 18th 2007.
    Now I can't download with TubeSock. I get an error message "File does not exist".
    I think this time it is YouTube,, not Tubesock or QuickTime.
    I noticed that YouTube has added something extra onto their URL lately.
    Hmmm. what is that? "&feature=related"

    &feature=related,,,,,,,,,,,,What is that?
    I'm writing TubeSock!

    -Mo
     
  15. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #15
    Just want to add that the same has happened to me as well. I sent an email to Tubesock support from a link on their site. This is quite off putting and pisses me off. Whomever broke the @#$% link, please fix it. Quickly.

    Is there any other app out there that works like Tubesock?
     

Share This Page