Latest security update hosed my OS

Discussion in 'Mac Pro' started by mkrad, Mar 18, 2008.

Thread Status:
Not open for further replies.
  1. mkrad macrumors member

    Joined:
    Feb 14, 2008
    Location:
    Midwest, USA
    #1
    Moderator Note: Thread closed at request of original poster, who has made another post with more detail on this issue here.

    Warning:

    All working fine the last month until security update 3-18-08 totally wrecked system - cannot boot - recommend cloning to separate disk before attempting.

    Never had this occur with mac update. Many times with Windows.

    Beware
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I've had hotfixes go sour I Windows as well. They do come with uninstallers you know.

    Just hope you had a backup.
     
  3. mkrad thread starter macrumors member

    Joined:
    Feb 14, 2008
    Location:
    Midwest, USA
    #3
    Restoring from time machine backup from 2 days ago - hope this works
     
  4. mkrad thread starter macrumors member

    Joined:
    Feb 14, 2008
    Location:
    Midwest, USA
    #4
    Time Machine failed (not enough "privileges" to replace system - not networked - guess I'll have to get permission from Mr. Jobs).

    Got out install discs boot from DVD - 2 hours later things seem back to square one.

    Parallels can't find its drivers now - Fusion is working fine.

    Disappointing experience on multiple levels...
     
  5. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #5
    I'm glad I didn't read this before updating - it worked fine in my case.

    Sorry to hear about your woes.
     
  6. bilbo--baggins macrumors 6502a

    Joined:
    Jan 6, 2006
    Location:
    UK
    #6
    After I installed the security update, I restarted and it did a kernel panic just after login. I restarted again and now it works ok.
     
  7. mkrad thread starter macrumors member

    Joined:
    Feb 14, 2008
    Location:
    Midwest, USA
    #7
    On reboot attempt following application of update, I got grey screen with apple and spinning dial, stayed that way for about 30 min. Press button for hard reboot, then just gray screen, multiple repeats, only grey screen.

    Still checking to see if all previously installed stuff works following install disk repair.
     
  8. neilr1967 macrumors newbie

    Joined:
    Feb 26, 2008
    #8
    Same thing happened to me. Now it is not letting me load OSX to my hard drive. Not sure what is going on. Calling Apple.
     
  9. Soop53 macrumors regular

    Soop53

    Joined:
    Jan 20, 2008
    Location:
    Ohio
    #9
    I just did an update before reading this. No issues here.
     
  10. kgarner macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #10
    Sorry to hear about your struggles. I applied the update last night with no issues. Hope you can get everything back to normal. This reminds me that I need to finish clearing off my external drive so I can set up Time Machine.
     
Thread Status:
Not open for further replies.

Share This Page