Latest Twitter Update

Discussion in 'iOS 7' started by Beefburga, Oct 31, 2013.

  1. Beefburga macrumors regular

    Beefburga

    Joined:
    Aug 4, 2009
    #1
    Is anyone else having this issue with the latest Twitter update?

    New update is supposed to show a preview of any Twit Pic (pretty much like the other Twitter clients) in the timeline.

    However, when I first updated it worked fine for the first time, then after that it stopped showing the pic previews.

    I went in to setting where the toggle for the picture preview is and there was no toggle there!!

    I deleted Twitter and re-installed, went directly to settings and there was the pic preview toggle..... Great...... sorted it.......... (but had I?)

    again the pic review worked the first time and then stopped, I went back to Twitter settings and the Pic review toggle had gone again:eek:

    I've tried hard resetting the phone, logging out of Twitter and logging back in and deleting the app and re-installing again, nothing will make this new update work.

    So this is a shout to anyone who is having the same issue as me and if anyone has managed to sort this out.

    Any assistance would be greatly appreciated.

    All the Best


    Beef
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    i use tweetbot, but i just opened up the official twitter app and it appears to be working well for me. pics show up in the feed just normal.
     
  3. Beefburga thread starter macrumors regular

    Beefburga

    Joined:
    Aug 4, 2009
    #3
    I normally use Tweetings 2 but wanted to try the new update.

    Like I said, it'll work for the first time then its almost like it resorts back to the previous version (with no picture preview)

    Oh well, back to the tried and tested (working for me) Tweetings 2.
     
  4. appios123 macrumors newbie

    Joined:
    Oct 20, 2013
  5. Beefburga thread starter macrumors regular

    Beefburga

    Joined:
    Aug 4, 2009
    #5
    I'm glad you do.

    However my post was to see if anyone was encountering the same issue as I'm having.

    Happy Tweeting
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    Didn't work for me yesterday, but now working.
     
  7. JaySoul macrumors 68020

    JaySoul

    Joined:
    Jan 30, 2008
  8. blugel macrumors member

    Joined:
    Jun 4, 2008
    #8
    Works on my iPhone 5, not on my iPad 4....odd...
     
  9. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #9
    Didnt work initially on my iPhone 5 but since leaving it overnight it seems to have kicked in and is working fine.
     
  10. Beefburga thread starter macrumors regular

    Beefburga

    Joined:
    Aug 4, 2009
    #10
    Thanks guys, will give it time and try it again.
     

Share This Page