Latest Update Causing Stuttering

Discussion in 'Apple TV and Home Theater' started by ruskinthecat, Sep 24, 2012.

  1. ruskinthecat macrumors newbie

    Joined:
    Feb 9, 2011
    #1
    Anyone else have stuttering issues since applying the update?
    Playback was perfect before, but since downloading this update I now see constant stuttering - movies unwatchable.
     
  2. DeaconGraves macrumors 65816

    DeaconGraves

    Joined:
    Apr 25, 2007
    Location:
    Dallas, TX
    #2
    Have not downloaded the new update, but occasionally my 3rd Gen Apple TV will start stuttering like you're describing.

    Best fix I've found is to unplug the Apple TV and replug it back in. Stutter goes away. Hope that helps.
     
  3. ruskinthecat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #3
    Just tried that and still the same :(
    Not happy with this update at all.
     
  4. ruskinthecat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #4
    Is anyone else seeing stuttering since this latest software update?

    For me, all of my iTunes movies & TV shows are now stuttering badly.
    My AppleTV (3rd gen) was working perfectly prior to this update for months.

    My TV is a Toshiba Regza and I have no settings enabling motion-smoothing or other similar features on. Any ideas?
     
  5. jtrenthacker macrumors regular

    Joined:
    Apr 12, 2012
    #5
    Working fine here. Watched Boardwalk Empire last night with no problems.
     
  6. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #6
    I installed the update last night, and watched a couple of hours of netflix without issue...
     
  7. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #7
    I have two. Both updated fine with no issues so far
     
  8. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #8
    Why don't you try reseting your ATV? go into settings/general/reset.. That might work
     
  9. ruskinthecat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #9
    Tried that and no luck :(

    But I've just tried the Apple TV on a different TV and it works fine on that.

    So, therefore, it seems that the new software update has caused the device not to work properly with just my main TV (worked perfectly prior to the update).

    I've just gone thru and tried every combination of TV setting I can, but still every time I see that stuttering.
    Have now run out of options to try :(
     
  10. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #10
    is one of your TV's 720p and the other 1080p ?? Just trying to understand why it would work on one tv and not the other..
     
  11. Shattentor macrumors member

    Shattentor

    Joined:
    Mar 30, 2011
    Location:
    Germany
    #11
    Sorry for hijacking, but I happen to have another issue with my ATV3 since the latest update. I can't put the device in standby by pressing and holding play/pause(middle button) anymore! This is very annoying, anyone else seeing this?
     
  12. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #12
    yes! you now have the press and hold the play pause button (bottom right) instead of the middle button
     
  13. Shattentor macrumors member

    Shattentor

    Joined:
    Mar 30, 2011
    Location:
    Germany
    #13
    Thank you so much! ;) Still not getting why Apple would do something like that, but hey...
     
  14. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #14
    I agree! why did they change it? Makes no sense to me at all...lol!
     
  15. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #15
    Is it on iTunes movies/TV shows, Netflix or something else? I updated my ATV3 & ATV2 yesterday and watched a few hours of Netflix and it was just fine. I haven't tried anything on iTunes yet, but will later.

    You may just need to get a micro-USB cable and connect the ATV to your computer and do a restore. If it didn't do this before the update, but does now, it's very likely a software problem.
     
  16. ohio.emt macrumors 6502a

    Joined:
    Jul 18, 2008
    Location:
    Ohio
    #16
    I would try a restore like sandboxgeneral said, if that doesn't work try a different HDMI cable on the main TV cable.
     
  17. ruskinthecat thread starter macrumors newbie

    Joined:
    Feb 9, 2011
    #17
    Yes, works fine on my smaller 720p TV, but not on my main 1080p TV anymore.

    Tried both reset & restore - still no luck :-(


    ----------

    Also tried 2 different HDMI cables - same result with both.
    Seeing stuttering with all content - iTunes movies, TV shows and even the trailers etc.

    Is there a way I can downgrade the OS to the previous version?
     
  18. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #18
    That may explain why I'm not having a problem. Both of my ATV's are second generation models that only do 720P. My Livingroom TV is 1080p and still no problem (I know it's only doing 720p with my ATV)
     
  19. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #19
    I just watched a movie on iTunes and it played just fine for me; just a follow up from my earlier post in your thread.

    I don't know what else to say, but if you're positive that it wasn't a problem prior to the update, I'd try doing a restore a second time.
     

Share This Page