Latest Update Causing Stuttering

ruskinthecat

macrumors newbie
Original poster
Feb 9, 2011
15
0
Anyone else have stuttering issues since applying the update?
Playback was perfect before, but since downloading this update I now see constant stuttering - movies unwatchable.
 

DeaconGraves

macrumors 65816
Apr 25, 2007
1,291
0
Dallas, TX
Have not downloaded the new update, but occasionally my 3rd Gen Apple TV will start stuttering like you're describing.

Best fix I've found is to unplug the Apple TV and replug it back in. Stutter goes away. Hope that helps.
 

ruskinthecat

macrumors newbie
Original poster
Feb 9, 2011
15
0
Have not downloaded the new update, but occasionally my 3rd Gen Apple TV will start stuttering like you're describing.

Best fix I've found is to unplug the Apple TV and replug it back in. Stutter goes away. Hope that helps.
Just tried that and still the same :(
Not happy with this update at all.
 

ruskinthecat

macrumors newbie
Original poster
Feb 9, 2011
15
0
Is anyone else seeing stuttering since this latest software update?

For me, all of my iTunes movies & TV shows are now stuttering badly.
My AppleTV (3rd gen) was working perfectly prior to this update for months.

My TV is a Toshiba Regza and I have no settings enabling motion-smoothing or other similar features on. Any ideas?
 

ruskinthecat

macrumors newbie
Original poster
Feb 9, 2011
15
0
Why don't you try reseting your ATV? go into settings/general/reset.. That might work
Tried that and no luck :(

But I've just tried the Apple TV on a different TV and it works fine on that.

So, therefore, it seems that the new software update has caused the device not to work properly with just my main TV (worked perfectly prior to the update).

I've just gone thru and tried every combination of TV setting I can, but still every time I see that stuttering.
Have now run out of options to try :(
 

Mr. McMac

Suspended
Dec 21, 2009
2,969
341
Far away from liberals
Tried that and no luck :(

But I've just tried the Apple TV on a different TV and it works fine on that.

So, therefore, it seems that the new software update has caused the device not to work properly with just my main TV (worked perfectly prior to the update).

I've just gone thru and tried every combination of TV setting I can, but still every time I see that stuttering.
Have now run out of options to try :(
is one of your TV's 720p and the other 1080p ?? Just trying to understand why it would work on one tv and not the other..
 

Shattentor

macrumors member
Mar 30, 2011
64
1
Germany
Sorry for hijacking, but I happen to have another issue with my ATV3 since the latest update. I can't put the device in standby by pressing and holding play/pause(middle button) anymore! This is very annoying, anyone else seeing this?
 

Mr. McMac

Suspended
Dec 21, 2009
2,969
341
Far away from liberals
Sorry for hijacking, but I happen to have another issue with my ATV3 since the latest update. I can't put the device in standby by pressing and holding play/pause(middle button) anymore! This is very annoying, anyone else seeing this?
yes! you now have the press and hold the play pause button (bottom right) instead of the middle button
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
25,130
8,176
Detroit
Anyone else have stuttering issues since applying the update?
Playback was perfect before, but since downloading this update I now see constant stuttering - movies unwatchable.
Is it on iTunes movies/TV shows, Netflix or something else? I updated my ATV3 & ATV2 yesterday and watched a few hours of Netflix and it was just fine. I haven't tried anything on iTunes yet, but will later.

You may just need to get a micro-USB cable and connect the ATV to your computer and do a restore. If it didn't do this before the update, but does now, it's very likely a software problem.
 

ohio.emt

macrumors 6502a
Jul 18, 2008
803
155
Ohio
Is it on iTunes movies/TV shows, Netflix or something else? I updated my ATV3 & ATV2 yesterday and watched a few hours of Netflix and it was just fine. I haven't tried anything on iTunes yet, but will later.

You may just need to get a micro-USB cable and connect the ATV to your computer and do a restore. If it didn't do this before the update, but does now, it's very likely a software problem.
I would try a restore like sandboxgeneral said, if that doesn't work try a different HDMI cable on the main TV cable.
 

ruskinthecat

macrumors newbie
Original poster
Feb 9, 2011
15
0
is one of your TV's 720p and the other 1080p ?? Just trying to understand why it would work on one tv and not the other..
Yes, works fine on my smaller 720p TV, but not on my main 1080p TV anymore.

Is it on iTunes movies/TV shows, Netflix or something else? I updated my ATV3 & ATV2 yesterday and watched a few hours of Netflix and it was just fine. I haven't tried anything on iTunes yet, but will later.

You may just need to get a micro-USB cable and connect the ATV to your computer and do a restore. If it didn't do this before the update, but does now, it's very likely a software problem.
Tried both reset & restore - still no luck :-(


----------

I would try a restore like sandboxgeneral said, if that doesn't work try a different HDMI cable on the main TV cable.
Also tried 2 different HDMI cables - same result with both.
Seeing stuttering with all content - iTunes movies, TV shows and even the trailers etc.

Is there a way I can downgrade the OS to the previous version?
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
25,130
8,176
Detroit
Yes, works fine on my smaller 720p TV, but not on my main 1080p TV anymore.

Tried both reset & restore - still no luck :-(



Also tried 2 different HDMI cables - same result with both.
Seeing stuttering with all content - iTunes movies, TV shows and even the trailers etc.

Is there a way I can downgrade the OS to the previous version?
I just watched a movie on iTunes and it played just fine for me; just a follow up from my earlier post in your thread.

I don't know what else to say, but if you're positive that it wasn't a problem prior to the update, I'd try doing a restore a second time.