Latest version of Webkit Nightly that supports Mac OS 10.9.5?

Discussion in 'OS X Mavericks (10.9)' started by 0x100, Mar 12, 2016.

  1. 0x100 macrumors regular

    0x100

    Joined:
    Nov 11, 2014
    Location:
    Japan
    #1
    Which one is it? When I update from Webkit Nightly's built in update tool it breaks the browser. Says not supported or something like that.

    Right now I am on r189206. What version is the latest that works with Mavericks?

    Thanks
    0x100
     
  2. vista980622 macrumors 6502

    Joined:
    Aug 2, 2012
    #2
    The latest public build of Safari for OS X Mavericks, Safari 9.1, is powered by a newer version of WebKit than found in the last public WebKit nightly build that supports OS X Mavericks.

    Therefore, your best bet is to simply use Safari 9.1.

    Or you can download Safari 9.1.1 beta 1 for Mavericks at:
    Safari_9.1.1_for_OS_X_Mavericks_beta_1.dmg
     
  3. 0x100 thread starter macrumors regular

    0x100

    Joined:
    Nov 11, 2014
    Location:
    Japan
    #3
    That link aint working and I'm not finding the resources in the Apple developers database.
    --- Post Merged, May 15, 2016 ---
    So Apple likes to hide their stuff and I found the correct download at https://developer.apple.com/downloads/.
    This is where they have put all their software.
     
  4. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #4
  5. reukiodo macrumors member

    reukiodo

    Joined:
    Nov 22, 2013
    Location:
    Earth
    #5
    r192684 is the last version of WebKit nightly that natively runs on 10.9.5 https://builds-nightly.webkit.org/files/trunk/mac/WebKit-SVN-r192684.dmg after testing many 1926xx through 1927xx builds.
     
  6. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007

Share This Page