Latest Yosemite update, MacBook stuck restarting.

Discussion in 'OS X Yosemite (10.10)' started by ajo, Apr 9, 2015.

  1. ajo macrumors 6502

    Joined:
    Jan 28, 2006
    #1
    I tried to update through the AppStore. Everything seemed fine, said it was going to restart but then when on the boot screen, text fills up the left side of the screen. It then just tries over and over. Sometimes until a no entry type sign in place of the Apple logo.

    I tried reinstalling OSX through restore but the same is still happening.

    Anyone else having this problem? Is there anything else I can try?
     
  2. CoinOP macrumors member

    Joined:
    May 11, 2013
    Location:
    Amsterdam
  3. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #3
    Happened to me as well even after a manual restart. I ended up quitting all applications, including the app store update and after the app store quit, the system restarted itself automatically.
     
  4. jsmith189 macrumors 65816

    jsmith189

    Joined:
    Jan 12, 2014
    #4
    Same thing happened to me, can you start in Safe Mode? The problem with mine was ManyCam. Screwed up the installation process so it didn't fully install, but going into Safe Mode let the installation finish and allowed me to uninstall ManyCam.
     
  5. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #5
    Try reset PRAM: https://support.apple.com/en-us/HT204063
     

Share This Page