Latin words in IPhoto

Discussion in 'Mac Apps and Mac App Store' started by blueb3ll, Jan 18, 2012.

  1. blueb3ll macrumors member

    Joined:
    Nov 3, 2010
    #1
    I run Lion on a MacBook Pro

    My problem is that when I try to email photos from IPhoto, all the text boxes are filled with Latin text.

    Has anybody else experienced this and what can be done about it?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Does the text contain "lorem ipsum"? If so, then that is a placeholder text, maybe you have to uncheck some setting. Have you looked at them yet?
     
  3. blueb3ll thread starter macrumors member

    Joined:
    Nov 3, 2010
    #3
    Latin words in IPhoto

    Yes it does but I have no idea what to look for.
    Can you help?

    ----------

    You were right. I looked in preferences and unticked the 'look for shared photos' and that seems to have done the trick.

    Thank you very much for your help :eek:)

    ----------

    Oh nooooooo, it came back :(
    I was gonna send several pics and then the text was there again.
    So I'm no wiser now than I was before
     

Share This Page