Lauchpad key...

Discussion in 'Mac OS X Lion (10.7)' started by M0esmac, Jun 3, 2012.

  1. M0esmac macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #1
    Hi guys,
    I was always been using F keys as a MAC keys like keyboard brightness etc, and also Launcpad key.
    Then I did go to Settings > Keyboard and there is Launchpad & Dock, and there is Show Launch pad and I accidentally pressed on there, where it shows what command do you use to show it, I pressed F4 which was always been used as a launchpad key and it doesn't open anymore...

    edit:

    [​IMG]

    Even that it shows that is F4, it does nothing when I press there. Mission control button works perfectly and opens mission control
     
  2. M0esmac thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
  3. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #3
    I would try restoring to defaults and see if that clears it up?
     
  4. M0esmac thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #4
    If I press restore to defaults:

    [​IMG]

    But in default, that button worked perfectly. I didn't do anything, it worked straight away from first start.
     
  5. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #5
    So, it's working now, or not? If not, try checking the checkbox for Show Launchpad, but don't change the key.
     
  6. M0esmac thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #6
    It needs the key then, it doesn't come with any. If I press on F4, it does nothing. It doesn't check as a F4
     
  7. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #7
    Click on the Keyboard tab and make sure the 'Use all F1, F2, ect keys as' standard function keys' checkbox is unchecked.

    You could also use the 'fn' key to toggle the usages of the function keys to the special apple functions (brightness, volumes, launchpad, etc).
     
  8. M0esmac thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #8
    I would'n even go here for a help if that would be good for me. I want it get back to place, not add Fn to toggle everything...
     
  9. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #9
    I wasn't suggesting you make it so you had to use the FN key to use the launchpad key, I was suggesting if that checkbox was checked, then the launchpad key would register as a F# function key press, not as launchpad.

    That checkbox toggles how the system responds to the function keys (as F# keys or as special use keys )volume, brightness, launchpad, etc).
     
  10. M0esmac thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #10
    And that is what I'm saying, I tried it. Check the box, then go there Fn + F4, keeping it checked, unchecking... I tried everything... Nothing works
     
  11. atMac macrumors 6502

    Joined:
    Jun 20, 2011
    #11
    This is the default on my fresh install, the F4 works correctly
     

    Attached Files:

  12. Drew017 macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #12
    make sure that you don't have the f4 key doing something else, or else it confuses the system
     

Share This Page