Launch IntelliPoint Software Upon Login

Discussion in 'Mac Accessories' started by innerdude, Apr 22, 2013.

  1. innerdude macrumors newbie

    Joined:
    Apr 22, 2013
    #1
    I like Microsoft hardware..I have a Natural Keyboard 4000 and IntelliMouse Explorer 3.0 currently. I notice that my function buttons on either the keyboard or the mouse do not work until I manually go into System Preferences and open the Intellipoint settings for either one. It lasts until the next restart.

    Also, I find that my keyboard does not type letters at the login screen. I have to replug it and it's fine.

    Does anyone else have this issue? Is there a way to have the "daemon" of sorts launch on system startup/login? Thanks again.

    I have a Late 2012 Mac Mini i7/10.8.3

    ----------

    I should also note that the tracking method (Apple VS Intellipoint) gets reverted to Apple until I launch the settings app. I've tried to tear apart the running processes to see whats open for the IntelliPoint:

    MicrosoftMouseHelper

    Not too familiar with OS X yet as how to auto launch something like this. Tried the Lauch dialog under my user account settings, but couldn't find the program.
     
  2. Dopeyman macrumors 6502a

    Joined:
    Sep 5, 2005
    Location:
    Los Angeles!
    #2
    I have a MS Comfort Mouse 4500 and I had the same problem as you did with the 2 side function buttons....

    After doing some searching I found a site that suggested I put a file into my startup items.... And it worked...

    I've attached a pic...
     

    Attached Files:

Share This Page