Launching Word is giving me the Beachball

Discussion in 'MacBook Pro' started by Disavowed, Aug 4, 2010.

  1. Disavowed macrumors regular

    Disavowed

    Joined:
    Apr 10, 2009
    Location:
    Midwest
    #1
    Downloaded a syllabus from school blackboard system. Open Word and got the BB. Shut everything down and restarted computer, opened Word and got the beachball. I NEVER get the beachball when everything is open but the kitchen sink.

    The only thing I can think of is not having shut the thing down in a long time.

    I'm desperate...
     
  2. coasterider macrumors regular

    Joined:
    Jun 29, 2010
    Location:
    Washington, DC
    #2
    This seems to happen to me from the day I got my MBP. I think its the program..
     
  3. AnodizedFish macrumors member

    Joined:
    Jul 19, 2010
    #3
    I think it's the harddrive. I've read reviews from people who installed SSD in their MBPs and beachball was pretty much non-existent after that.
     
  4. sportsfan1234 macrumors member

    Joined:
    Jul 28, 2010
  5. KirkL macrumors 6502

    Joined:
    Jul 27, 2010
    Location:
    United States
    #5
    Word is apparently notoriously slow in opening :(

    http://en.wikipedia.org/wiki/Spinning_wait_cursor

    Aka Spinning Beachball of Death :D
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Word > Preferences > General > WYSIWYG font and style menus (uncheck)
    Word > Preferences > General > Show Project Gallery at startup (uncheck)
    Restart Word
     

Share This Page