Launchpad button not working

Discussion in 'MacBook Pro' started by skiolinist, Aug 14, 2011.

  1. skiolinist macrumors newbie

    Joined:
    Jul 22, 2011
    #1
    I ordered a new MBP and it has been working great until last night i was trying to remap an old apple wireless keyboard (the one with dashboard and expose button still on it) to open up launchpad instead. When i went into system prefs and clicked on keyboard and noticed that show launchpad was checked but there was no shortcut and so i unchecked it then rechecked it and it made me use an f key to reset it and now the specified launchpad button on my laptop does not work. I tried function flip and it still won't work unless i press the fn key before hitting the launchpad button. any ideas about this?
     
  2. tk7434 macrumors newbie

    Joined:
    Oct 27, 2011
    #2
    i just got a new MBP and the same thing happened to me, so i searched around and found this fix:

    open terminal and type:
    rm ~/Library/Preferences/com.apple.symbolichotkeys.plist

    then log out and log back in. it worked for me. it will delete all your hot key presets and replace with defaults (in a way that the "restore default" button fails to do) so if you wanna save your settings you're gonna need to take a screenshot
     

Share This Page