LaunchPad key no longer works (but fn-F4 still does)

Discussion in 'MacBook Air' started by xraydoc, Sep 24, 2011.

  1. xraydoc macrumors demi-god


    Oct 9, 2005
    Here's a weird problem. Not sure when it started because I almost never use the key, but the LaunchPad key (the F4 key) no longer works to bring up LaunchPad. The Mission Control key and all the other top row keys function properly.

    The key isn't assigned to anything else. And it's not bringing up the Dashboard, either, like the Leopard/Snow Leopard style keyboards would for the F4 key.

    Now, if I use the Keyboard settings to assign LaunchPad to fn-F4 (i.e., not the specialized key but an actual function key - even though they're the same physical key) then LaunchPad will work, so I know the key itself is still working.

    I tried reseting the Keyboard control panel to default settings on every page. Still no go. The 4-finger pinch gesture on the trackpad still works to bring up the LaunchPad.

    Anyone see this? It's quite odd. My wife is out of town with her MacBook Air so I can't check to see if hers is working correctly and I don't have any other Lion-style keyboards in the house.
  2. MattZani macrumors 68030


    Apr 20, 2008
    Mine doesn't work either, I thought it was because I had started using it in clamshell, set it to F4 for the other keyboard, but I dunno :S
  3. xraydoc thread starter macrumors demi-god


    Oct 9, 2005
    Very strange.
  4. Demon453 macrumors newbie

    Feb 7, 2012
    i JUST bought a wireless keyboard for my new mac mini, and am getting the same problem, anybody got suggestions?
  5. tombilske macrumors member


    Jan 31, 2010
    Use as function keys?

    It's not that you have the setting to use the function keys as actual function keys turned on is it?

    I think that's a setting in sys prefs, keyboard

    Do the other hot keys work? For instance the volume keys?

Share This Page