Laurel wreath brush issues....

Discussion in 'Design and Graphics' started by mikebatho, Jun 20, 2017.

  1. mikebatho macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    Hi.

    I needed to refresh my memory on using the blend tool to create a wreath pattern in Illustrator CS5. At work, I took a look at the page below, saw how it was done, had a practice and got the exact same results as shown.

    Went home to my mac where I'd be doing the job, did exactly the same thing, but it doesn't seem to be working. No matter which settings I choose when I make the art brush, when I apply it to a path, each of the leaves distorts and bloats out of shape, and also, it creates a fill between the two points of the path, even though no fill - or even stroke is selected.

    Any ideas? Scratching my head with this one... Should have taken a screenshot really, but the description is pretty clear I hope...

    http://vectips.com/tutorials/laurel-wreath-vector-in-illustrator/
     
  2. organicCPU macrumors 6502

    organicCPU

    Joined:
    Aug 8, 2016
    #2
    I've been following the linked tutorial in Illustrator CS5.1 on El Capitan without any problems.

    Reasons for your weird result could be:

    - The final stroke to apply the art brush doesn't have a fitting dimension (similar to the brush), has a fill or no outline stroke
    - Somewhere else is a fill where it needs an outline stroke or other way round
    - Drawing directions (I tend to use clockwise)
    - The tutorial doesn't always show the items correctly selected or grouped/ungrouped
    - In step 14 (Object> Path> Expand Appearance), I used Object> Expand Appearance

    Hard to guesswork without a screenshot or the file... Try to make a duplicate of each intermediate step, take them aside and find the error by verifying through step by step comparison and variation.
     

Share This Page