Layout not as shown in excel

Discussion in 'Mac Apps and Mac App Store' started by Dal123, Feb 4, 2012.

  1. Dal123 macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #1
    Hoping this is appropriate for third party software:

    In excel I have page layout view selected. However it is not showing as it does on the sheet. The first row though visible on screen; is not visible when printing.
    On another page it shows the data on the bottom of the page on screen. Yet when printing the data is on the next page.
    Very confused :confused::confused:.
     
  2. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #2
    Check that the paper size matches the paper that you are using. From the File Menu in the toolbar click Page Setup > check you are looking at the Page tab , then click the options button to the right of Orientation - make sure paper size is set to the right paper, this is the common cause of mismatches between on screen view and actual print.
     
  3. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
  4. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #4
    Maybe - set print area should be visible on the screen with a dotted blue line - see the example below. I thought it may also be because the OP has set page breaks, but that is clearly shown in page layout view. I still think it is because the printer is not correctly defined or the paper size is incorrect, as this is one of the common reasons that the page layout view does not correctly show what Excel can print.

    Microsoft Excel set Print area.png
     
  5. Dal123 thread starter macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #5
    Thanks for all the replies guys. It was happening on screen, not only from print so the problem was print area.
    I was quite surprised as I never exclude top rows from print area.
     

Share This Page