learning on the fly: wi-fi question

Discussion in 'Mac Basics and Help' started by aMacnovice, May 17, 2011.

  1. aMacnovice macrumors newbie

    Joined:
    May 17, 2011
    #1
    I've been a long time Windows guy due to my employment. As such, I also support friends, family, and clients with PC/Windows environments. However, I have two nieces and a son entering college. One niece already has a Mac Book. My son and the other niece will be purchasing Mac Books shortly. As such, I will also be purchasing one so that I can ultimately support them when they have issues. So, PLEASE be kind!
    Here is my current issue:
    My son has an iPod Touch(latest version). We configured it to connect to my private wi-fi network. Everything was great. However, I just had AT&T U-verse installed in my home. Of course, the wi-fi setup used a default network name, default security and SSID broadcast enabled. I subsequently reconfigured the AT&T wireless router to match my old Cisco wi-fi network configuration, ie, same SSID, no SSID broadcast, and more secure 128bit passcode. I did this because I have several other devices(printers, pc's, PS3) using the old wi-fi settings. Everything works fine except the iPod Touch. Specifically, the iPod can connect but cannot access the internet. I believe I have identified the issue.
    The new AT&T wi-fi router has a default IP address that cannot be changed. My old Cisco wi-fi router had a 192.68.1.1 address. Therefore, whenever the iPod connects to my network, it continues to assume the default router with the .1 address. The "forget network" option allows me to clear settings and reconnect the iPod. However, once the iPod has been turned off and back on, the old default router address has returned. How can I completely delete these settings? Is iPod default restore my only option?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Have you tried Settings > General > Reset > Reset Network Settings ?
     
  3. aMacnovice thread starter macrumors newbie

    Joined:
    May 17, 2011
    #3
    Yes, I tried that too.
     
  4. aMacnovice thread starter macrumors newbie

    Joined:
    May 17, 2011

Share This Page