LED 32" TV as monitor looks like crap.

Discussion in 'Mac Pro' started by LexieMSU08, Dec 28, 2012.

  1. LexieMSU08 macrumors newbie

    Joined:
    Apr 11, 2008
    Location:
    East Lansing
    #1
    Help. I got a 32" Samsung LED 1080p TV to use as a monitor, and it looks awful. I thought that this would work out :confused:

    I tried messing with the settings on my Mac, but no resolutions make the text look any better.

    Any ideas or is this TV going back to the store?

    Thanks!
     

    Attached Files:

  2. All Taken macrumors 6502a

    Joined:
    Dec 28, 2009
    Location:
    UK
    #2
    Problem is that HDTVs are not always optimised for PC input. Perhaps this is the problem?
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    A screenshot will not display the problem.

    The problem is that a TV is not meant to display static images like text in a web browser, especially at that size.
    Normally 1920 x 1080 pixel get displayed on a 21" or 22" or 23" computer display, having much more pixels in less space than a TV with 32" and more displaying the exact same pixels.

    If you want a proper computer monitor, get a proper computer display, like the Dell Ultrasharp models or such. A TV is never a got substitute for a computer display unless all you want to do with the TV is displaying moving images like videos and such stuff.
     
  4. LexieMSU08 thread starter macrumors newbie

    Joined:
    Apr 11, 2008
    Location:
    East Lansing
    #4
    Ah hah. I went into the TV settings, after messing around with the sharpness I got to an input option for PCs - now its just awesome. I was really worried there for a minute.

    I think it looks great BTW. Works for me!
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Good to know, learnt something new and glad it suffices you.
     
  6. gpzjock macrumors 6502a

    Joined:
    May 4, 2009
    #6
    I use a 40" Toshiba LCD TV to watch HD content piped in from my MP 3,1 via a HDMI port on my Sapphire HD5870 Vapor-X card, in HDMI setting on the TV controls and 1080p in OS X it looks fantastic.
    For normal use I have a 24" Iiyama LED screen and it is sharper at closer range with 1920 x 1080 aspect ratio.
     
  7. blownco macrumors regular

    blownco

    Joined:
    May 24, 2008
    Location:
    CA
    #7
    i also use a tv for my main display [of three] its a 40 inch sharp LED and its awesome to use. wish i had two more lol
     
  8. LexieMSU08 thread starter macrumors newbie

    Joined:
    Apr 11, 2008
    Location:
    East Lansing
    #8
    Yea I am loving this. I need to sit a little farther away or else I feel like I'm going cross-eyed, but I am geeking out over how awesome this is. I have it hooked up to my MP (early 2008 version, works great due to upgrades) using DVI to HDMI, and a great set of speakers.

    Love. It.
     
  9. spoonie1972 macrumors 6502a

    Joined:
    Aug 17, 2012
    Location:
    Toronto
    #9
    much of the time, the issue is cut pixels or the scan-rate.

    glad you found the problem!

    the dot-pitch is a real problem for a lot of users with great eyesight - but if you're not sitting too close to it, no issue.
     
  10. LexieMSU08 thread starter macrumors newbie

    Joined:
    Apr 11, 2008
    Location:
    East Lansing
    #10
    I do have good eyesight, and I sit pretty close, so I could tell there was a problem right away. But like I said, changed the settings on the TV and its still working perfectly for me.

    One thing though - when my computer starts the screen saver, I lose the picture, the TV says there is no input and goes black. And then after 10 or so minutes, the TV shuts off. Seems like it has nothing to do with the settings on my computer. It then won't "wake up"/turn on when I wake my computer up, so I have to manually turn it on again.

    Is there a way to control this?
     
  11. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #11
    Turn off "Display Sleep" in Sys Prefs > Energy saver.

    You can leave computer sleep on and see if the MP can wake up the monitor when it goes to sleep and wakes up. If it doesn't, then turn off sleep as well.

    Do you have a DVI input on your LCDTV? If yes, I would use that instead. It seems that the sleep/wakeup command are not being ingested in the DVI > HDMI adapter.
     
  12. throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #12
    The aims for a TV and a monitor are different.

    A TV wants to hide/blur individual pixels so that low def content doesn't look jaggy.

    This is not what you want with a monitor.


    Good to see you fixed it with settings - but thats why it was that way....
     

Share This Page