LED notification not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MacBainNO, Jan 16, 2017.

  1. MacBainNO macrumors newbie

    Joined:
    Jan 16, 2017
    #1
    I can't get the LED notification working on my iPhone 6S, it's enabled under the settings, but still no flash.

    Anyone got the same problem?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    So when a notification comes in and makes a sound and shows up on the lock screen or comes up as a banner/alert if unlocked, there are no flashes that happen at that time?
     
  3. MacBainNO thread starter macrumors newbie

    Joined:
    Jan 16, 2017
    #3
    That's correct, gives sound and shows up on lock screen, but no flash.

    The flash works fine when taking photos by the way, so it's not a hardware fault.
    Don't believe I had this problem before I upgraded to the 10.1.1 Firmware, was jailbroken on 9.X.X before.
     
  4. Rosypeter macrumors newbie

    Rosypeter

    Joined:
    Oct 19, 2016
    #4
    Contact iPhone repair service centre to identify and solve the issue.
     
  5. MacBainNO thread starter macrumors newbie

    Joined:
    Jan 16, 2017
    #5
    Is the LED notification only supposed to work with sound alert turned on?.
     
  6. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #6
    Anyone else think Rosypeter is a bot? Scant post history is sketchy.
    --- Post Merged, Jan 23, 2017 ---
    I don't believe that's true.
     

Share This Page