Left click on bluetooth mouse not working in 10.11

Discussion in 'Mac Accessories' started by Anion, Oct 11, 2016.

  1. Anion, Oct 11, 2016
    Last edited: Oct 12, 2016

    Anion macrumors newbie

    Joined:
    Mar 23, 2010
    #1
    Hi everyone!

    I noticed since today that the left click of my logitech bluetooth mouse (t630) does not work anymore. E.g. when I click and hold it acts if I would press the left button VERY often.

    Interestingly, if I switch the secondary and primary click (left/right) with one another, the problem for the simple click function persists. This means I can neither click anything with the bluetooth mouse nor drag and drop (hold).

    The problem is linked to my user account - the admin account is not affected.

    I think it started after I connected another logitech USB mouse a couple of days ago.

    Here are my trouble shooting steps so far (dont wonder, I performed some before realizing the problem is bound to my user account)

    1. try to option-shift-click the bluetooth and debug (reset) - no effect
    2. I resetted my SMC and PRC - no effect
    3. I deleted my bluetooth.plist under /Librarby/Preferences - no effect
    4. I booted a linux live CD to check - BT-mouse working as usual
    5. I updated the logitech options manager - no effect
    6. I deleted the logitech options manager - no effect
    7. I connecte a regular USB mouse - works as usual
    Thus I know, that the problem is

    1. bound to my user account
    2. bound to bluetooth
    But I have no idea what to do next. Any hints?

    Thanks!!
     
  2. Anion thread starter macrumors newbie

    Joined:
    Mar 23, 2010
    #2
    Does anyone have a clue what to check next?

    Also, could an admin please move the thread to the El Capitan subforum? Thanks
     

Share This Page