Left command button not working with bottom row of keys

Discussion in 'Mac Basics and Help' started by Aranallis, Aug 26, 2010.

  1. Aranallis macrumors newbie

    Joined:
    Aug 24, 2010
    #1
    Running OS X 10.5.8 on a Macbook Pro that's roughly 2 years old (maybe a little more). About a week ago I noticed that I was unable to copy/paste/undo/cut. Thought it was a total command key failure at first but other shortcut functionality is intact (cmd+t/cmd+w etc). So I've isolated the problem to the left cmd key and the bottom row of my keyboard. Separately they work just fine, but they refuse to work together.

    Any thoughts?
     
  2. Angelo95210 macrumors 6502a

    Angelo95210

    Joined:
    Jan 7, 2009
    Location:
    Paris, France
    #2
    This is weird because if they work fine separately they should be working fine together... The ctrl/alt/option and space keys are the ones that fail first on a laptop so that might happen but after 2 years this seems early...

    Have you changed anything in the shortcuts preferences ? I think this can come from a software issue...
     
  3. Aranallis thread starter macrumors newbie

    Joined:
    Aug 24, 2010
    #3
    I don't recall changing any shortcut preferences on PURPOSE. I don't know how to check to see if I have (or my wife has). I too was of the opinion that it's a software issue, especially given that it works with other programs. I used the On-screen keyboard viewer and it clearly shows that both keys are working. Thanks for the reply XD
     
  4. Aranallis thread starter macrumors newbie

    Joined:
    Aug 24, 2010
    #4
    Fixed. It seems to have been an issued related to my Eve Online client (don't judge me :p)
     
  5. Angelo95210 macrumors 6502a

    Angelo95210

    Joined:
    Jan 7, 2009
    Location:
    Paris, France

Share This Page