"legacy FileVault Users"

MacDeveloperJohn

macrumors newbie
Original poster
Feb 21, 2020
1
0
I've lately thought to upgrade to macOS from OS X El Capitan, but it says "legacy FileVault Users". Any idea of how to fix this issue so I can install Catalina?
 

cmaier

Suspended
Jul 25, 2007
18,029
16,014
California
I've lately thought to upgrade to macOS from OS X El Capitan, but it says "legacy FileVault Users". Any idea of how to fix this issue so I can install Catalina?
“Legacy filevault” is a very old version of file vault that is no longer supported. You have user accounts on your Mac that are encrypted using this old version. You should log in as each user and disable file vault before upgrading the OS. Then you can re-enable the new version of FileVault.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.