legit 3G 4.2.1 JB+unlock ISSUE

Discussion in 'Jailbreaks and iOS Hacks' started by WRXface, Dec 10, 2010.

  1. WRXface macrumors regular

    Joined:
    Aug 6, 2008
    #1
    Okay, I'm on 4.0 on my 3G. (I'm on Vista:()

    I believe that I can run 4.2.1 and unlock it.

    I downloaded redsn0w b6(installed SAM on my iPhone), I have 4.2.1, and the iPad FW provided by the DevTeam for the unlock.


    Now, am I supposed to upgrade through iTunes to 4.2.1, then run redsn0w with it pointing initially to 4.2.1 and choose to install the iPad FW? (wouldn't I lose SAM when I upgrade?)


    And do I need to choose the iPad FW to unlock, since my bootrom is old the baseband from 4.2.1 should be unlockable with ultrasn0w? (I don't need the iPad FW,right?)

    Thanks for the support guys!
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
  3. WRXface thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #3
    I got it unlocked and everything, it has been a while since I jaillbroke it. thanks
     

Share This Page