Leopard 10.5.2: iSync refuses to open

Discussion in 'macOS' started by esaleris, Feb 14, 2008.

  1. esaleris macrumors 6502

    Joined:
    Oct 18, 2005
    #1
    After upgrading to 10.5.2, I have found that it is impossible to launch iSync, from either the dock or the Applications folder. iSync will do one bounce on the dock, and no more, then disappear.

    1. I have repaired permissions by booting up with the Leopard disc.
    2. I have created another account and logged into that account.

      Here's where it gets interesting. Only users without my account name can run iSync! I can create as many permutations of users, and they can all run the application, but as soon as a user has MY name as an account name, I can't launch iSync!

      How bizarre!!! iSync refuses to launch on any account with my name What the heck?! Does it know me by name?
    Any thoughts? I'm completely miffed and searched this board, not finding a whole lot. Some people seem to have experienced the same issue with iCal as well, though.

    I have a Macbook 2.0 CD2. I am running standard Mac OS X 10.5 + iLife '08 + iWork '08.
     
  2. kalabog macrumors newbie

    Joined:
    Feb 15, 2008
    #2
    I had the same problem. Macbook
    The only way to open isync is launch it from terminal open -a /Applications/iSync.app/Contents/MacOS/iSync.

    Very bizzare.
     
  3. esaleris thread starter macrumors 6502

    Joined:
    Oct 18, 2005
    #3
    An update and more importantly, a solution!: Simply move iSync from your Applications folder to your desktop, and then move it back.

    Must be some permissions error that Repairing Permissions misses.
     
  4. mavcunha macrumors newbie

    Joined:
    Feb 15, 2008
    #4
    worked for me


    Thanks, now iSync is working again.
     
  5. rebelojose macrumors newbie

    Joined:
    Feb 28, 2008
    #5
    Yes!

    ya, it work. tks for the tip

    best regards
    rebelojose
     
  6. kilderry1944 macrumors newbie

    Joined:
    Aug 29, 2009
    #6
    Tried it, same result, didnt work. Still getting the same message,
    "iSync Can't be launched:
    Sync Services: Cant connect to the sync server: NSPort Timeout Exception: Connection timeout: did not receive reply (null)"

    Dual 2GHz PPC G5 7GB Mem. OS 10.5.8
     
  7. macfanboy macrumors 6502a

    Joined:
    Jun 5, 2007
    #7
    we all know your kidding.

    if your still running 10.5.2, welcome back from your 1 1/2 year hibernation and go to :apple: > Software Update
     

Share This Page