Leopard and Printer Problem?

Discussion in 'macOS' started by Ellen, Dec 2, 2007.

  1. Ellen macrumors regular

    Joined:
    Nov 3, 2007
    #1
    I'm trying to pinpoint the source of a problem, so if anyone has had a similar experience I would love your input

    I have a new iMac, a Netgear RangeMax N router and a Canon MX700 printer. I updated the printer driver to the Leopard driver Canon posted online. The printer is supposed to work over a network if you wire it to a router via Ethernet; I've done that and the network is showing the IP address for my printer. But when I try to print from my iMac (also wired to the router), nothing happens - I don't get an error message, but if I open the printer utility window I see that the job was "Stopped". I opened the log and see references to a "filter" problem. So I was wondering if anyone here has had any problems with this computer.

    I will try to print tomorrow via a USB connection to the computer - I need to get a longer cable first - but wiring the printer to the router is a bit less cumbersome so I would like to figure this out. I also confess that I am annoyed with myself (and Canon) - I read the product descriptions to mean that if I wired the printer to the router, I could print from any computer on my network - but looking at the manual that came with the printer, it seems like all computers need to be wired to the network, and my laptop is wireless.
     
  2. Ellen thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #2
    I tried something I saw elsewhere on this board - removing the printer and then adding it back - and am now able to print (have not tried scanning yet). Something must have happened after I installed the printer and then updated the driver - this time the updated driver was recognized.
     

Share This Page