Leopard and Sonnet SATA Card Issues

Discussion in 'macOS' started by nibw, Aug 19, 2008.

  1. nibw macrumors newbie

    Joined:
    Aug 19, 2008
    Location:
    Chicago
    #1
    I recently installed Leopard on my dual 2.ghz G5.
    I had previously added a Sonnet 4 port internal card to add a 3rd HD, which worked great under 10.4.
    After install the drive doesn't show up. It can be read in Sys. Prof. and Disk Utility can read the disk, suggests it needs repairing and after repairing cannot mount the disk.
    Anyone else have issues with this card and Leopard?

    Sonnet Tempo SATA E4I Card
     
  2. nibw thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    Location:
    Chicago
  3. penrosewood macrumors newbie

    Joined:
    Aug 24, 2008
    #3
    Leopard and Sonnet SATA Card Issues

    I had ( on a G4) a SIIG SATA host card with attached 250 GB drive running successfully for at least three years. This Christmas last I installed Leopard, and had no troubles until about May. Suddenly Leopard began to hang during the first few seconds of the spinning wheel. I was forced to boot from previous system versions on other volumes, but that situation deteriorated as well, eventually corrupting all the installed system folders. Removing the card got me back to a normal successful boot sequence, but scared the life out of me as the reboot process affected all my backup drives with errors neither Disk Utility or Disk Warrior could fix. I've backed the machine off to 10.4, and have just migrated to a new iMac. I won't use the host card again.
     

Share This Page