Leopard and XP sharing - read only problem

Discussion in 'Mac Basics and Help' started by msaz87, Jul 24, 2008.

  1. msaz87 macrumors newbie

    Joined:
    Jun 1, 2008
    #1
    Hi all, I've tried to find an answer to this problem and haven't found anything that worked...

    I'm trying to share files on my Mac, which is running Leopard, with an XP laptop. I have the sharing set up on the mac side just fine and can access the folders via the XP ... but everything is set as read-only. I can't change it via the XP side, so I tried to re-map the networked drives, but it errors each time I try to change the user name ... saying the drive is already mapped with a different user name (even when I've disconnected all the networked drives).

    Anyone have any ideas? Thanks a bunch
     
  2. bigrell486 macrumors 6502

    bigrell486

    Joined:
    Jul 10, 2006
    Location:
    Home
    #2
    Are you logging in or are you connecting as a guest?

    Guest access is read only.
    If you use you user name and password the you get read and write.
     
  3. msaz87 thread starter macrumors newbie

    Joined:
    Jun 1, 2008
    #3
    As far as I can tell, I must be accessing as a guest. I thought I changed the guest privileges on the mac side, but maybe I didn't. Also, I'm not too sure how to log in, since like I said, I tried disconnecting the mapped network drive then remapping with a login, but it errors. So now, I just basically view the computer in my workgroup and can open the folder without inputting anything.
     

Share This Page