Leopard Archive Utility acting weird

Discussion in 'macOS' started by carmaa, Dec 14, 2007.

  1. carmaa macrumors newbie

    Joined:
    Dec 14, 2007
    #1
    My Archive Utility.app is acting weird, when clicking on .tar files to unarchive them, archive utility instead archives them into a .cpio archive. I've tried to open the Archive Utility from /System/Library/Core Services and tried to extract them from there, but nothing happens.

    Also tried to reinstall the utility using Pacifist, but with no luck.

    Anyone having the same problem?
     
  2. carmaa thread starter macrumors newbie

    Joined:
    Dec 14, 2007
    #3
    I could do that. But the archive utility worked perfectly well in Tiger, and I just wonder why it doesn't work in Leopard. I would rather not have to have lots of un-archiving utilities to be able to extract a simple tar file. Of course I could use the command line, but I'm lazy... ;)
     
  3. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #4
    Eraserhead..

    Thank you very much, just what I was looking for!
     

Share This Page