Leopard/Bootcamp Upgrade Bug.

Discussion in 'macOS' started by Gav, Jul 27, 2007.

  1. Gav macrumors regular

    Joined:
    Jun 23, 2007
    #1
    Just upgrading a Tiger install for a guy who has singed up to ADC Select, just so he can get Leopard!!!

    So anyway, burnt the dual layer DVD and upgraded his Tiger install to the latest Leopard build. All went fine. The thing is, when opening Boot Camp Assistant, he still has version 1.3 Beta, which won't run on Leopard. Leopard needs version 2.0.

    I can't find Version 2.0 on the web, just wondering if anyone can offer any advice? Because he's stuck with a 50/50 partition (he never actually got round to installing Windows), and can't do anything, because he can't load the Boot Camp assistant.

    Thanks.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Have you pecked around the ADC Leopard DVDs? I would suspect that it's on there. Otherwise log into the ADC system and see if you can get it there....
     
  3. Gav thread starter macrumors regular

    Joined:
    Jun 23, 2007
    #3
    We tried searching the install DVDs, nothing on there as far as we could see. And the ADC site is down at the moment :)

    EDIT: Sorted, thanks :)
     

Share This Page