leopard bootcamp vista wont install

Discussion in 'Windows, Linux & Others on the Mac' started by rockos, Oct 30, 2007.

  1. rockos macrumors member

    Joined:
    Jan 27, 2007
    #1
    Hey guys i received my copy of leopard today. i have a black macbook with 2gb ram also the new hitachi 200 gb hd. i did a clean install today worked great.

    went into bootcamp partitioned 50gb for windows vista. did that fine i put the widows vista ultimate disc in and it started. i put the serial number in and it brought up the partitions. disk 0 partition 3 bootcamp 51.1 gb primary. i cant install on this partion because it is not formatted as NTFS.

    what do i need to do. never had this before with tiger and bootcamp ran perfect.

    thanks
     
  2. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #2
    I have never tried to install vista, but certainly it can do its own formatting of the target drive. That was always an option in every version of Windows that I ever installed. Just make sure that you have the proper partition selected before formatting!
     
  3. rockos thread starter macrumors member

    Joined:
    Jan 27, 2007
    #3


    im an idiot i figured it out. since the partion was over 32gb i have to format it to nhts. if i leave it at 32 i can leave it at fat without reformating. someone come slap me
     

Share This Page