Leopard Cache Cleanear--> now OS X wont startup !! [help]

Discussion in 'MacBook Pro' started by Chanabra, Jul 13, 2008.

  1. Chanabra macrumors member

    Joined:
    Dec 19, 2006
    #1
    Hello, I have a 2.16 GHz MBP C2D.

    Yesterday I installed and ran Leopard Cache Cleaner.

    This morning my computer is stuck at the gray apple logo and the spinning gear.

    I don't know what to do. I tried reseting some ram thing with command option p r and I cannot seem to get my computer started in safe mode...

    Comments/Suggestions,
    please help i need to get back online asap!!
     
  2. Chanabra thread starter macrumors member

    Joined:
    Dec 19, 2006
    #2
    Please. Willing to pay person who helps me fix this.
     
  3. fezfairley macrumors newbie

    Joined:
    Jul 13, 2008
    #3
    I am having exactly the same problem after running Leopard cache cleaner, now my MBP wont even run from the start up discs, all i can get it Grey screen, apple logo and spinning wheel. All was fine with it before. Help any one got any suggestions
     
  4. hitnrun7 Guest

    Joined:
    Jul 3, 2008
    #4
    How long do you wait before restarting? Give it a while, my Mini took near 20min once.

    Hope this helps.
     
  5. Chanabra thread starter macrumors member

    Joined:
    Dec 19, 2006
    #5
    That's exactly my problem.

    I've reset the VRAM doing the control-option-p-r thing..
    I've run apple hardware test..
    It won't boot in safe mode..
     
  6. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #6
    will YOURS boot from the install DVD?

    anyway anyone else reading this the moral of the story, DONT USE LEOPARD CACHE CLEANER
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #7
    First of all it boggles my mind why users are obsessed with system maintenance utilities. The only issue I've ever encountered to date is having to rebuild my LaunchServices database. Rant aside I say a prayer and make a backup before even running said utility.

    Boot off of your Leopard DVD and run a disk repair, run fsck in single user mode if you can, restore for a last known good Time Machine backup.

    As always, have a backup.
     
  8. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #8
    If you have already tried resetting the PRAM, try an SMC reset.
     

Share This Page