Leopard can't connect to Tiger??

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
Has something changed recently? - I can no longer connect to my G4 running Tiger 10.4.11 from my MacPro 10.5.5 over ethernet through my router.

The G4 shows up in the side bar under SHARED but I get this message:

Connection failed
The file server is running on your machine. Please access the volumes and files locally.

???

Weird thing is I can connect from the Tiger machines to my Leopard one.

(I also have Apple remote desktop if that matters?)
 

kornyboy

macrumors 68000
Sep 27, 2004
1,532
0
Knoxville, TN (USA)
Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

Is file sharing on and is it allowed in the firewall? I haven't attempted this but it may be a leopard bug.
 

GimmeSlack12

macrumors 603
Apr 29, 2005
5,396
7
San Francisco
The important thing to ask here is have you (the OP) changed anything recently on either computer? Is this in lieu of the 10.5.5 update? Cause maybe the Tiger machine just timed out. This happening consistently?

Try turning off file sharing and starting it up again. Are you using ShareScreen? Or just files? What about FTP? SSH?
I guess what I'm saying is tell us more. I have little reason to dismiss this as "a bug".
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
The important thing to ask here is have you (the OP) changed anything recently on either computer? Is this in lieu of the 10.5.5 update? Cause maybe the Tiger machine just timed out. This happening consistently?

Try turning off file sharing and starting it up again. Are you using ShareScreen? Or just files? What about FTP? SSH?
I guess what I'm saying is tell us more. I have little reason to dismiss this as "a bug".
Cheers for answering chaps.

I don't have any firewalls running on either machine - I'm just doing what i normally do which is click the connect button top right.

Tried stopping and starting file sharing on the Tiger machine - no effect.

In fact there's 2 G4s running Tiger on my network and neither can be connected to now?

Might be since this latest Leopard update??
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
bumping this - cos I ain't got clue what it can be?
 

todned

macrumors newbie
Sep 19, 2008
2
0
Same issue here but it's more than just file sharing.
- Chicken of the VNC
- ssh
- http
All of the above have issue connecting from my leopard macbook to the tiger mini.

Sometimes it'll work but after a very long time to establish connection. Even after it is connected the response is very laggy.

This all started to happen after 10.5.5 update....
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
Same issue here but it's more than just file sharing.
- Chicken of the VNC
- ssh
- http
All of the above have issue connecting from my leopard macbook to the tiger mini.

Sometimes it'll work but after a very long time to establish connection. Even after it is connected the response is very laggy.

This all started to happen after 10.5.5 update....
Ah haa - so it's not just me...
 

apunkrockmonk

macrumors 6502a
Nov 20, 2005
759
6
Rochester, NY
Haha... wow apple.

I used to be able to time machine backup 10.5.0 and maybe 10.5.1 to my old G4.

As of 10.5.2 it would no longer let me....

Now with 10.5.5 I can't even connect over the network to it?

I tried installing leopard on it even though it is unsupported... and it would boot fine once after I installed it and it would run for like 15 minutes and then it would hard lock up and never boot again until I reinstalled it.

So now I have no way to use time machine AND no way to use even file sharing anymore...

:mad:
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
So... what do we do about it?

Send an email to Steve Jobs?
 

todned

macrumors newbie
Sep 19, 2008
2
0
Dusted my work laptop (windows xp). It has issue connecting to the webapp running on the Tiger PPC mac mini.

So I guess the problem isn't from Leopard to Tiger....

It now points to the most recent Tiger security update that was around the same time as when 10.5.5 came out...
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
Dusted my work laptop (windows xp). It has issue connecting to the webapp running on the Tiger PPC mac mini.

So I guess the problem isn't from Leopard to Tiger....

It now points to the most recent Tiger security update that was around the same time as when 10.5.5 came out...

Ah haaa... the plot thickens...
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
Has there been any updates on this matter?
I too have run into this situation.
Well funnily enough it just started working a while back - possibly due to a Leopard or Tiger update, or both.

Are you completely up to date with OSX on both macs?
 

mattjd68

macrumors newbie
Apr 7, 2009
2
0
One is the other is not.

This is an odd occurance. I had two new Macs purchased.
They came with 10.5.2. The first I updated. When I tried connecting (Apple+K and browsing the "Network\My Network' for the File Sharing ID of a Mac) to other 10.4.11 Macs on the network I was not able to connect. The second Mac I tested is right out of the box and it was able to connect to the other Macs. I installed all the updates except the 10.5.6 update and the system 'worked' fine for about a month. The user called the other day and advised she can no longer connect to the other Macs. I looked to see if she pushed the OS update 10.5.6. She did not.

Thank you for responding. This has me puzzled.
 

AlphaCentauri68

macrumors newbie
Aug 3, 2009
1
0
I know this topic is kinda old, but I'm really getting annoyed by this. My Wifes 12" MBP 10.4.11 can connect without any trouble to my 2008 15" MBP 10.5.8 Shared files are there, my Mac shows up in the finder, everything as it's supposed to be.
Just the other way around doesn't work. My Mac will not find the other computer. I went through several online forums, but no clue yet. With 10.4 everything was so easy... What am I missing? Any help is greatly appreciated.
 

eyup

macrumors regular
Original poster
Aug 21, 2006
181
3
UK
I know this topic is kinda old, but I'm really getting annoyed by this. My Wifes 12" MBP 10.4.11 can connect without any trouble to my 2008 15" MBP 10.5.8 Shared files are there, my Mac shows up in the finder, everything as it's supposed to be.
Just the other way around doesn't work. My Mac will not find the other computer. I went through several online forums, but no clue yet. With 10.4 everything was so easy... What am I missing? Any help is greatly appreciated.
Are both Macs completely up to date software wise? (Ie have you run Software update on both macs?)