leopard cant see partition

Discussion in 'Mac Basics and Help' started by Toby Goodbar, Oct 15, 2008.

  1. Toby Goodbar macrumors 6502

    Joined:
    Sep 8, 2006
    #1
    when booting into leopard it cant recognize the smaller partion on my 150gb hd (see sig). why? what can i do about this? the partitions show up as 2 hds when booted into tiger where it was created but not leopard. both are mac os journled
     
  2. Toby Goodbar thread starter macrumors 6502

    Joined:
    Sep 8, 2006
    #2
    more info: in disk utility it sees it but has it greyed out. i tried to mount it but it says

    "mount failed

    The disk “iWindows” could not be mounted.

    Try running First Aid on the disk and then retry mounting."

    if i run "repair disk" it say:

    "First Aid failed

    Disk Utility stopped repairing “iWindows” because the following error was encountered:

    the log window say:

    Filesystem verify or repair failed."

    Verify and Repair volume “iWindows”
    Checking Journaled HFS Plus volume.
    Invalid number of allocation blocks
    Volume check failed.

    Error: Filesystem verify or repair failed.
     

Share This Page