Leopard connection problem with WPA enterprise and LAN at school....

Discussion in 'macOS' started by laurence000, Dec 11, 2007.

  1. laurence000 macrumors newbie

    Joined:
    Sep 18, 2006
    #1
    Hi to all

    I've upgraded to Leopard in mid-november and since than I've been having weird connectivity problems. At home, I have a WEP connection and I don't have any problems there.

    At school, the connection is WPA Enterprise and also just LAN connetion too. Either way, I have the same problem. I connect to the network, and after a few minutes, I lose the external IP and I can't get on the internet anymore. It does the same whether I use WPA or LAN.

    I went to the IT department, they spent an hour with me trying to figure out. I'm not the only one with this problem, some other leopard users have the same, but not all of them. When I connect to the WPA I can connect without a password even. They reset my account, gave me a new password, still same problem. After a few minutes, I lose the external IP and I have to turn off the airport and turn it back on. When I'm connected, the IT department can't even find me on the network, as if I was invisible. They tried to solve the problem, but can't find what is going wrong here and especially don't understand why it does the same with the LAN.

    Anybody else has the same problem or knows about this situation?

    Let me know!

    thanks!
     
  2. RichL macrumors 6502

    Joined:
    Jun 15, 2007
    Location:
    Chicago
    #2
    I had this problem too. Since the upgrade I can't connect to my universities network. I spent about 3 hours if not more trying to fiddle with every last setting but nothing worked. Searching this forum isn't showing any similar problems except for yours.

    What the heck. :p
     
  3. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #3
    There seems to be a major problem with Leopard and proxies, I would think that is your problem.

    Have a look at this thread:
    for more ino.
     

Share This Page