Leopard disk won't even make it to the installer.

Discussion in 'macOS' started by Earbird, Oct 27, 2007.

  1. Earbird macrumors newbie

    Joined:
    Aug 30, 2006
    #1
    When I stick the Leopard disk in my computer, it pops up and I click install Mac OS X. Then it prompts me to restart. I click restart. Then it reboots and it white screens with the grey apple and the circle thing turning over and over again ( not the beach ball).... forever. It never gets off of the white screen. I can't even get to the installation page! Don't worry my computer is a brand new intel imac so there should be no problems.

    Help?


    Please?
     
  2. voulisick macrumors newbie

    Joined:
    Oct 27, 2007
    #2
    Hi there Earbird,

    This is my first post.

    I am having exactly the same problem with one of our iMac's as well. I have installed Leopard (family pack) twice, and now on the third, it will not boot up past the whirly circle bit at start up.

    I called Apple help yesterday (in Australia) and they told me that this is caused by a 'sensitive optical drive' in the DVD player. They said i should create an image of the Leopard disk on a dual layer DVD and then try re-installing it.

    The only problem I'm having now is that the computer I tried to install it on will not start-up at all. It just stays on the white startup screen without the Apple Logo and without the whirling circle.

    BTW, the iMac was the model released right before the new silver and black ones, so it is a very recent model.

    Before installing, i verified the disk (because thats what Apple told me to do) and just mend all the errors.

    Any ideas anyone?

    Thanks heaps
     
  3. dealyb macrumors newbie

    Joined:
    Oct 27, 2007
    #3
    I am having this problem tool

    I also have the same issue: upon hitting the restart button, my intel
    macbook restarts, initiates a boot from the DVD and then gets as far
    as the black apple, with the spinning icon (not the rainbow one)
    and just stays there for a very long time til i feel compelled to
    curse and restart...

    I imagine it could be a defective DVD. but if anyone has a clue as
    to how to get around this problem, i would be happier.
    thanks!
    Brian
     
  4. voulisick macrumors newbie

    Joined:
    Oct 27, 2007
    #4
    possible solution???

    Hi Again,

    I was just on my brothers computer trying to install it again. Maybe what you can do is this:
    Boot your computer from the hard drive, so turn it off, and on startup, hold down your alt/option key.

    You should then see the Leopard DVD option and Hard drive. Select the hard drive.

    Back up everything (if possible), and then to a complete fresh install of Leopard.

    The white screen problem I fixed by logging in in Safe Mode. I will then back up everything and call apple to help me assist with installing leopard after erasing the HD?

    Just a suggestion
     
  5. gvegastiger macrumors regular

    Joined:
    Oct 4, 2007
    #5
    I'm having the same problem. I get the disc in, my Powerbook restarts and it just sticks on my background with the spinning beachball. The optical drive is spinning and spinning but it never brings up the installer.
     
  6. dkmlam macrumors newbie

    Joined:
    Oct 27, 2007
    #6
    I am having the same problem, my macbook is less than 10 months old. After placing Leopard in the DVD drive, it prompts me to restart my computer. The Apple logo will appear upon the restart and the spinning balls at the bottom appear. The disc sounds to be spinning but nothing will happen. I have forced my laptop to shut down and tried booting by holding down "c". This was unsuccessful as well. It would not let me eject the DVD either, I had to hold down option/alt to boot from my HD and eject when I reached desktop.

    Any suggestions for how to install Leopard would be greatly appreciated! :)
     
  7. voulisick macrumors newbie

    Joined:
    Oct 27, 2007
    #7
    This worked for me

    I called Apple phone tech support and this is what they told me to do.

    Ensure your computer is turned off. Upon starting it, hold down the C key until the Apple Logo comes on. Wait until the Apple Gear stops spinning. This should then take you to a screen that confirms you have batteries in your mouse (if wireless) or straight to the language select.

    Hope this helps!!!
     
  8. ferric macrumors newbie

    Joined:
    Oct 28, 2007
    #8
    Had the same problem - got the DVD replaced

    Tried multiple times with old DVD and it would boot into the installation program sometimes and even start the installation but then fail.

    So, I went to the apple store today and got the DVD (the disc not the drive) replaced... it could be my 14month old Macbook's drive but the new DVD worked fine.

    I would suggest you do the same.

     
  9. naburleson macrumors newbie

    Joined:
    Sep 2, 2007
  10. treehorn macrumors 6502

    treehorn

    Joined:
    Aug 21, 2007
    #10
    I just ran into the same problem. Ordered Leopard from Amazon and got it yesterday. it installed on my laptop without any problems (a pre-intel G4) but won't install on my IMac (the last version before Intel). I get the grey Apple screen with the 'clock' for about 10 minutes and then it shuts down. Won't work from starting from CD or from trying to install from DVD (which then restarts the computer into CMD-C).

    As I've been having problems with the DVD drive since I got the computer (it's been replaced three times...this model of either IMac or DVD drive seems to have major problems with blank double layer DVDs) I'm guessing that's the problem, from what I've read here. As I'm waiting for the Mac Pros to come out to upgrade my system, I'm not going to worry about Leopard until then
     
  11. bd6675 macrumors newbie

    Joined:
    Dec 29, 2006
    #11
    Same problem here

    I tried following the steps that voulisick suggested and that did not work. Anyone know if there is a confirmed solution to this issue?

    Thanks,

    BD6675
     
  12. thedarkhorse macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Canada
    #12
    I'm having the same problem with my 10 month old mbp, it wont get past the apple logo and spinning gear.
     
  13. thedarkhorse macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Canada
    #13
    Nevermind, I booted back to 10.4 ejected the disk, wiped it off and tried again and it worked...well sorta. I got the blue screen problem so I had to reinstall with an archive install and now I'm up and running.
     

Share This Page