Leopard Doesn't Pick Up Windows Share Unless I Unplug and Re-Plug Ethernet Cable

Discussion in 'macOS' started by mjamike, Jan 13, 2008.

  1. mjamike macrumors newbie

    Joined:
    Jan 13, 2008
    #1
    Hi,
    First post. I couldn't find a way to search this problem so please don't hate me if this is somehow a duplicate post ;)

    Anyways, I am brand new to Mac's. I setup a mac/pc network. The PC can browse my leopard share without issue, and when the Mac can see the PC it works great as well. My problem is that I HAVE to unplug the ethernet cable from the Mac and then plug it back in to get it to pick up the PC. Anyone have this happen? Strange, right?
    - Mike
     
  2. stomer macrumors 6502a

    Joined:
    Apr 2, 2007
    Location:
    Leeds, UK
    #2
    I think this has something to do with workgroups. Unless you set the name of the workgroup on your PC, then it'll be either 'mshome' or 'workgroup'. Now all you need to do is specify the same workgroup name in you Mac's network preferences. Open the network preferences pane, then create a new location, click advanced, go to the WINS tab, type in the workgroup name in the appropriate field, click on ok. And that should be it.
     
  3. mjamike thread starter macrumors newbie

    Joined:
    Jan 13, 2008
    #3
    Thanks. I will try this out and let you know if it worked ;)
     

Share This Page