Leopard Drop in Disk Wont Boot!

Discussion in 'Mac Basics and Help' started by Me1000, Dec 3, 2007.

  1. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #1
    So I got a new mac pro, but when i try to upgrade to leopard using the drop in disk that was given, it stays stuck at the apple logo with the spinning wheel thing.

    Is there a way I can see actually what is going on?

    Thanks!
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Wait ages and ages...maybe eat something, if it doesn't work in the end clean the disk...
     
  3. Me1000 thread starter macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #3
    I cant do a clean install because I cant get to the installer at all!

    it is just the gray bootup screen with an apple on it.


    EDIT: lol oops you mean the DVD!
    well, the disk is very clean, I have been waiting for about 30 min,
    at first you could hear the superdrive working, but now the only thing running is fans...
     
  4. gwimby macrumors member

    Joined:
    May 6, 2005
    #4
    You Probably have a DoA drop in disk.

    Not to uncommon, the downer is that its a pain to get replaced, since its not a retail dvd and not a oem recovery disk.

    call applecare, other wise the store (if you went there) will have to return the whole machine as DOA.
     
  5. Me1000 thread starter macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #5
    I tried my retail version of leopard and it worked just fine so I know it is the disk, I called applecare because I do want a new disk, after waiting on hold for about 40 minutes I was able to get a new disk. Now I just hope it comes to the right address!
     

Share This Page