Leopard dvd won't boot

Discussion in 'macOS' started by tuteken, Oct 27, 2007.

  1. tuteken macrumors newbie

    Joined:
    Oct 27, 2007
    #1
    Hey

    So I just join to ask this question and hopefully get some help.

    Here is my problem, I when out this morning and got my copy of Leopard. When I put the disc in, Tiger sees the disc and reads it fine. When I double-click the "Install Mac OS X.app" and restart my computer (First generation Macbook). My computer will reboot and try to start from the disc, but it gets to the space wallpaper background screen and just sits there. I have left at the screen at one point for about 25 minutes.

    I've tried booting the computer and holding the "c" key, but I get the same thing.

    When I reset the boot disk, under "System Preferences". Then reboot and hold the "c" or "option" key, I get as far as the gray loading screen.

    I'm hoping that somebody has some ideas.

    I have a first generation Macbook with 2GB of Ram and a 120GB Hard Drive. I already check my firmware versions and tried to phone apple, but couldn't get anybody. But I think that I will try again.

    Thanks
     
  2. tuteken thread starter macrumors newbie

    Joined:
    Oct 27, 2007
    #2
    Fixed

    Ok, after trying to phone apple and not getting anybody.

    I was able to get it working, what I did was from Tiger. Start the "Install Mac OS X.app" and restarted my computer. It tried to boot from the disc like I said above, then I held the power button to turn. To turn the computer off and then turned it back on. It just started from the disc.
     
  3. tuteken thread starter macrumors newbie

    Joined:
    Oct 27, 2007
    #3
    Update

    Ok, I've been a little busy and have not had time to update this post.

    I spoke to soon, I got an error from the installer and had to reboot. At which point the installer failed to load. I tried rebooting and changing some things in Tiger, but got nothering.

    So on Sunday, I wait on hold and got somebody at Apple Care Support. After a little bit of trouble shooting, I get put on hold to wait for a Product Specialist. So I talk to him about an hour, reseat the RAM and tried some other stuff.

    I'm now waiting for a replacement disc from Apple and I will try that. I had already exchanged the first disc and tried a second disc before calling Apple, but got the some thing. So the Apple Support guy, thinks that it might be a hard ware issue. But was of great help, just with Leopard being so new and all.

    So I would just like to know if anybody has any other things that I could try? I'm open to just about anything.

    Thanks:apple:
     
  4. hankolerd macrumors 6502

    hankolerd

    Joined:
    Sep 19, 2007
    Location:
    Seattle, WA
    #4
    when it loads the disc do you get your menu bar on the top of the screen?? I don't know if there is any way to start the Leopard installer from there, but if it shows up you might try it...

    Other than that I don't know what to tell you, when I put in the disc it auto launched a screen that asked me to hit the restart button that it supplied to install leopard, I did that, it restarted, took about 20 minutes to verify the disc, 40 minutes to install, 10 minutes to shut down, and then the screen was black, but my light on the bottom right of my imac was lit up, so I waited for 2 hours, finally just hit the power button to restart it, and it booted up into leopard. i've been experiencing better everything ever since. :D:apple:
     
  5. tuteken thread starter macrumors newbie

    Joined:
    Oct 27, 2007
    #5
    @hankolerd

    No, I don't get the menubar. All I get is the wallpaper.

    I get the same thing, when I insert the disc. The windows pops up and you click the "Install Mac OS X.app". Restart and that is as far as it gets. It gets suck at the wallpaper.
     
  6. yode macrumors 6502

    Joined:
    Jul 29, 2007
    Location:
    Los Angeles
    #6
    I'm going to bump this thread because the same thing has been happening to me. I tried resetting my PRAM and everythign and still it doesnt boot. I did get it to boot once, but I didn't have enough room to upgrade so I made some room and restarted to boot again and it just gets stuck at that apple logo with the progress circle going. I have left it on overnight so i'm sure its not loading anything. Anyone know whats up?
     
  7. tuteken thread starter macrumors newbie

    Joined:
    Oct 27, 2007
    #7
    I'm not sure what to tell you, I end up call apple support and after a couple of hours of trouble shooting and returning the disc twice. They sent me a new disc, which worked like a charm.

    Best of luck.
     

Share This Page